<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<script type='text/javascript'>
var ct_ajaxurl = 'http://atvscene.com/atvscene/wp-admin/admin-ajax.php';
</script>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="http://atvscene.com/atvscene/wp-content/uploads/2017/01/ChampionsDay-Yamaha-Cox-2016-736-108x70.jpg" />

<title>2016 Yamaha Wall of Champions - ATV Scene Magazine</title>

<!--[if IE]>
<link rel="stylesheet" type="text/css" href="http://atvscene.com/atvscene/wp-content/themes/gameday/css/iecss.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://atvscene.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://atvscene.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://atvscene.com/feed/atom/" />
<link rel="pingback" href="http://atvscene.com/atvscene/xmlrpc.php" />



<script type='text/javascript'>
var ct_ajaxurl = 'http://atvscene.com/atvscene/wp-admin/admin-ajax.php';
</script>

<!-- This site is optimized with the Yoast SEO plugin v2.3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://atvscene.com/2016-yamaha-wall-of-champions/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2016 Yamaha Wall of Champions - ATV Scene Magazine" />
<meta property="og:description" content="Yamaha inducted nine of its ATV, Side-by-Side, Supercross/Motocross and Road Racing titleholders to its Wall of Champions" />
<meta property="og:url" content="http://atvscene.com/2016-yamaha-wall-of-champions/" />
<meta property="og:site_name" content="ATV Scene Magazine" />
<meta property="article:tag" content="Bryce Prince" />
<meta property="article:tag" content="Cameron Beaubier" />
<meta property="article:tag" content="Chad Wienen" />
<meta property="article:tag" content="Cooper Webb" />
<meta property="article:tag" content="Corry Weller" />
<meta property="article:tag" content="Dustin Nelson" />
<meta property="article:tag" content="Garrett Gerloff" />
<meta property="article:tag" content="Yamaha Wall of Champions" />
<meta property="article:section" content="Racing" />
<meta property="article:published_time" content="2016-12-18T21:51:10+00:00" />
<meta property="article:modified_time" content="2017-01-08T21:57:04+00:00" />
<meta property="og:updated_time" content="2017-01-08T21:57:04+00:00" />
<meta property="og:image" content="http://atvscene.com/atvscene/wp-content/uploads/2017/01/ChampionsDay-Yamaha-Cox-2016-736.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="ATV Scene Magazine &raquo; Feed" href="http://atvscene.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ATV Scene Magazine &raquo; Comments Feed" href="http://atvscene.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/atvscene.com\/atvscene\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.6"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pibfi_pinterest_style-css'  href='http://atvscene.com/atvscene/wp-content/plugins/pinterest-pin-it-button-for-images/ppibfi_pinterest.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://atvscene.com/atvscene/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='shadowbox-css-css'  href='http://atvscene.com/atvscene/wp-content/uploads/shadowbox-js/src/shadowbox.css?ver=3.0.3' type='text/css' media='screen' />
<link rel='stylesheet' id='shadowbox-extras-css'  href='http://atvscene.com/atvscene/wp-content/plugins/shadowbox-js/css/extras.css?ver=3.0.3.10' type='text/css' media='screen' />
<link rel='stylesheet' id='ppss_style-css'  href='http://atvscene.com/atvscene/wp-content/plugins/pagepost-specific-social-share-buttons/ppss_style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='simplyInstagram-css'  href='http://atvscene.com/atvscene/wp-content/plugins/simply-instagram/css/simply-instagram.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://atvscene.com/atvscene/wp-content/plugins/simply-instagram/css/simply-instagram-prettyPhoto.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css'  href='http://atvscene.com/atvscene/wp-content/plugins/simply-instagram/css/tooltipster.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fcbk_stylesheet-css'  href='http://atvscene.com/atvscene/wp-content/plugins/facebook-button-plugin/css/style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://atvscene.com/atvscene/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='tpg_get_posts_css-css'  href='http://atvscene.com/atvscene/wp-content/plugins/tpg-get-posts/css/tpg-get-posts-style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='http://atvscene.com/atvscene/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://atvscene.com/atvscene/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://atvscene.com/atvscene/wp-content/themes/gameday/style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://atvscene.com/atvscene/wp-content/themes/gameday/css/reset.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://atvscene.com/atvscene/wp-content/themes/gameday/css/media-queries.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='http://atvscene.com/atvscene/wp-content/themes/gameday/css/flexslider.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='http://atvscene.com/atvscene/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://atvscene.com/atvscene/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='http://atvscene.com/atvscene/wp-content/plugins/author-avatars/css/widget.css?ver=1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://atvscene.com/atvscene/wp-content/tablepress-combined.min.css?ver=15' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://atvscene.com/atvscene/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://atvscene.com/atvscene/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://atvscene.com/atvscene/wp-content/plugins/wp-paginate/wp-paginate.css?ver=1.3.1' type='text/css' media='screen' />
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/pinterest-pin-it-button-for-images/ppibfi_pinterest.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/simply-instagram/js/jquery.tooltipster.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/simply-instagram/js/simply-instagram-jquery.prettyPhoto.js?ver=3.1.6'></script>
<script type='text/javascript' src='//connect.facebook.net/en_US/all.js?ver=4.3.6#appId=224313110927811&#038;xfbml=1'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/sam-pro-lite/js/jquery.iframetracker.js?ver=4.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"http:\/\/atvscene.com\/atvscene\/wp-content\/plugins\/sam-pro-lite\/sam-pro-layout.php","load":"0","mailer":"1","clauses":"KKDVJw5E3hf4jkobzg7JR+H2AsnBruysxwSq5GFKM5qO0COqiD1JHgahtTHPeEH+z7ABP1hbRiDD6is4Mor0GRKWtoF880Qxo0icq8MBYF9POHxG7JIHVZtiFyR7DRk84x5A1dgu0OQGXv590+yvKOO6rDzQW3xsZFhiURmXNJFDeTQjkLdNG49GB\/niXCJRRlnTB2fOCuhwRVPrcnMOpnQqsAOIOtMSnxoznM5LQjNAq4Z8ZHiqsLcL4Uz18Mw1azjJ\/p+9D8i1OyDcE8lVWWpFO0Fc8FWXvR1\/iyKwydVzUPNf\/8hXlx6yNzT8reWE8+NhJ0H5fnOj0S2ipSZZZwLv24ati9Iatbo4ZXLdemCosye0WwE2aUnb2TmQbeNQrOaYchmC3eI3LSgjPIdM0TsBnGlpgPQOquxPjEFOMrh8itTpa8CSRYOdZfQV85SbAgRkIUxV6b0tMmktSemOjptxZVO2mthLFwa6DHFxg\/bHGuhCQxvzJ3KSf27a9KaVh3WtGoYzMDfCTza8+Zi\/WG4KYDHzbm1QL8IqjBTujEcKEo+QlBfVSR7hj9HHyolcierJ1z0odLQN7IX+Nl6EG1wSZyAC5puCazaYHDeTB8hbOSiEO25H6bzfXr6ElnXyG3IAbjSucIFQYy+ysVUS6kgL6IzBWiKcq9uhw0aOe1r3YE4iFMBgj6nJZQR6AMMPOH6w1AA9ZHmxty0H9Jc2hqPqYZSw0wGpIRl8AH3t3R2anJsu6AZElNBLlqul4vjZMHi4pDh8h+IhfYmqbz\/CJ3jMd3thB6hFuF\/IdVarJ4XWISYs4q+xlOB3HzTzgkZ4Umwf4ra4ZV9di8wnoNdQ8oPi9wjucgBLUzSdXtO39SQ8haa9WolP30EJEdFRTwCQojtr4OJGfKwokiakkbqwfdM3NUrRRqqXXV2a03ECFxB65KFQo9o1zxNJ1A5qNOHx564kkCcIK6eYzqXYagezSDqSMRnNBSCMO24bY3Onq3l0TceEMXwhYPHqBnT+Qa4\/phtcGN9ETvt56mNJjWEj0A==","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","rotate":"0","rotateInterval":"30","wap":"L2hvbWUvYXR2c2NlbmUvcHVibGljX2h0bWwvYXR2c2NlbmUvd3AtbG9hZC5waHA="};
/* ]]> */
</script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/sam-pro-lite/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/wordpress-social-login/assets/js/widget.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://atvscene.com/atvscene/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://atvscene.com/atvscene/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.6" />
<link rel='shortlink' href='http://atvscene.com/?p=166214' />

<!-- This site is using AdRotate v3.15.4 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<meta property="og:title" content="2016 Yamaha Wall of Champions"/>
<meta property="og:site_name" content="ATV Scene Magazine"/>
<meta property="og:image" content="http://atvscene.com/atvscene/wp-content/uploads/2017/01/ChampionsDay-Yamaha-Cox-2016-736-150x150.jpg"/><meta property="fb:app_id" content="461671483851116"/>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="http://atvscene.com/atvscene/wp-content/uploads/2017/01/ChampionsDay-Yamaha-Cox-2016-736.jpg" />
<!-- End Facebook Like Thumbnail -->


<style type='text/css'>
/* Begin Simple Side Tab Styles*/
#rum_sst_tab {
	font-family:"Helvetica Neue", Helvetica, sans-serif;
	top:200px;
	background-color:#2B2A2A;
	color:#FED418;
	border-style:solid;
	border-width:0px;
	-moz-border-radius-bottomright:10px;
	border-bottom-right-radius:10px;
	-moz-border-radius-bottomleft:10px;
	border-bottom-left-radius:10px;
}

#rum_sst_tab:hover {
	background-color: #464752;
	

}

.rum_sst_contents {
	position:fixed;
	margin:0;
	padding:6px 13px 8px 13px;
	text-decoration:none;
	text-align:center;
	font-size:15px;
	font-weight:bold;
	border-style:solid;
	display:block;
	z-index:100000;
}

.rum_sst_left {
	left:-2px;
	cursor: pointer;
	-webkit-transform-origin:0 0;
	-moz-transform-origin:0 0;
	-o-transform-origin:0 0;
	-ms-transform-origin:0 0;
	-webkit-transform:rotate(270deg);
	-moz-transform:rotate(270deg);
	-ms-transform:rotate(270deg);
	-o-transform:rotate(270deg);
	transform:rotate(270deg);
}

.rum_sst_right {
	right:-156px;
	cursor: pointer;
	-webkit-transform-origin:0 0;
	-moz-transform-origin:0 0;
	-o-transform-origin:0 0;
	-ms-transform-origin:0 0;
	-webkit-transform:rotate(90deg);
	-moz-transform:rotate(90deg);
	-ms-transform:rotate(90deg);
	-o-transform:rotate(90deg);
	transform:rotate(90deg);
}

.rum_sst_right.less-ie-9 {
	right:-120px;
	filter: progid:DXImageTransform.Microsoft.BasicImage(rotation=1);
}

.rum_sst_left.less-ie-9 {
	filter: progid:DXImageTransform.Microsoft.BasicImage(rotation=3);
}

/* End Simple Side Tab Styles*/

</style>

		<style>span>iframe{
			max-width:none !important;
		}     
		</style>
				<meta http-equiv="X-UA-Compatible" content="IE=8" />
		
		<!-- BEGIN SimplyInstagram IE -->
		<!-- [if IE 9]>
		<style type="text/css">		
		.comment-profile{margin:2px;width:45px;float:left}
		.comment-profile img{vertical-align:top}
		.comment-holder{top:0;width:200px;float:left!important}
		.comments-holder{width:210px;float:left}
		</style>
		<![endif]-->
		<!-- END SimplyInstagram IE -->
		
		
<style type='text/css'>

#nav-main-wrapper { background: #222222 url(http://atvscene.com/atvscene/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more { background: #222222 }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #222222;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #222222;
	}

#nav-mobi select { background: #222222 url(http://atvscene.com/atvscene/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #222222 url(http://atvscene.com/atvscene/wp-content/themes/gameday/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #eb1e00; }
.prev-post, .next-post { color: #eb1e00; }
a, a:visited { color: #1c60a8; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #d9d9d9 url(http://atvscene.com/atvscene/wp-content/themes/gameday/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>


<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://atvscene.com/atvscene/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://atvscene.com/atvscene/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>

<body class="single single-post postid-166214 single-format-standard wpb-js-composer js-comp-ver-4.9.1 vc_responsive">

<div id="site">
	<div id="wrapper">
       <div id="head_wrapper">
          <div id="header-ad-wrapper">
<div class="g g-3"><div class="g-single a-5"><SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N5941.132571ATVSCENE/B9351391.133221811;sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?">
</SCRIPT>
<NOSCRIPT>
<A HREF="https://ad.doubleclick.net/ddm/jump/N5941.132571ATVSCENE/B9351391.133221811;sz=728x90;ord=[timestamp]?">
<IMG SRC="https://ad.doubleclick.net/ddm/ad/N5941.132571ATVSCENE/B9351391.133221811;sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 WIDTH=728 HEIGHT=90 ALT="Advertisement"></A>
</NOSCRIPT></div></div>     </div>
       <div id="atvrider"></div>
       <div id="atvlogo"></div>
       <div id="utvlogo"></div>
  
       <div id="bottom_block"></div>
      
       </div>
<script>
jQuery('#atvlogo').click(function(){
window.location.href="http://atvscene.com";	
});
jQuery('#utvlogo').click(function(){
window.location.href="http://utvscene.com";	
});


</script>
       
		<div id="nav-main-wrapper">
     
			<div id="nav-main">
				<div id="nav-main-left">
										<ul class="nav-main">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-149970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-149970"><a href="http://atvscene.com">Home</a></li>
<li id="menu-item-888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-888"><a href="http://atvscene.com/category/events/">Events</a></li>
<li id="menu-item-136850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136850"><a href="http://atvscene.com/category/scenegirls/">Scene Girls</a></li>
<li id="menu-item-887" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-887"><a href="http://atvscene.com/category/racing/">Racing</a></li>
<li id="menu-item-138155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138155"><a href="http://atvscene.com/category/features/">Features</a></li>
<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="http://atvscene.com/category/reviews/">Reviews</a></li>
<li id="menu-item-891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891"><a href="http://atvscene.com/category/how-to/">How to</a></li>
<li id="menu-item-892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-892"><a href="http://atvscene.com/category/gear/">Gear</a></li>
<li id="menu-item-1790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1790"><a href="http://atvscene.com/our-team/">Our Team</a></li>
<li id="menu-item-136854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136854"><a href="http://utvscene.com/contact-us/">Contact Us</a></li>
</ul></div>					</ul>
																<div id="nav-mobi">
 							<div class="menu-main-menu-container"><select><option value="#">Menu</option><option value="http://atvscene.com">Home</option>
<option value="http://atvscene.com/category/events/">Events</option>
<option value="http://atvscene.com/category/scenegirls/">Scene Girls</option>
<option value="http://atvscene.com/category/racing/">Racing</option>
<option value="http://atvscene.com/category/features/">Features</option>
<option value="http://atvscene.com/category/reviews/">Reviews</option>
<option value="http://atvscene.com/category/how-to/">How to</option>
<option value="http://atvscene.com/category/gear/">Gear</option>
<option value="http://atvscene.com/our-team/">Our Team</option>
<option value="http://utvscene.com/contact-us/">Contact Us</option>
</select></div>						</div><!--nav-mobi-->
									</div><!--nav-main-left-->
				<div id="nav-search">
					<form method="get" id="searchform" action="http://atvscene.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--nav-search-->
			</div><!--nav-main-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<!-- <div id="top-spacer"></div> -->
						
			<div id="content-outer">

				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="http://atvscene.com">Home</a> / <a href="http://atvscene.com/category/racing/">Racing</a> / <span class="current">2016 Yamaha Wall of Champions</span></div>	</div><!--breadcrumb-->
	<h1 class="headline">2016 Yamaha Wall of Champions</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="http://atvscene.com/author/admin/" title="Posts by admin" rel="author">admin</a></div></li>
							<li>
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
							<g:plusone size="medium" annotation="bubble" width="120"></g:plusone>
						</li>
						<li>
						
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fatvscene.com%2F2016-yamaha-wall-of-champions%2F&media=http://atvscene.com/atvscene/wp-content/uploads/2017/01/ChampionsDay-Yamaha-Cox-2016-736.jpg&description=2016 Yamaha Wall of Champions" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</li>
						<li><div class="post-update">Updated: December 18, 2016</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-166214 post type-post status-publish format-standard has-post-thumbnail hentry category-racing tag-bryce-prince tag-cameron-beaubier tag-chad-wienen tag-cooper-webb tag-corry-weller tag-dustin-nelson tag-garrett-gerloff tag-yamaha-wall-of-champions">
																			<div class="post-image">
						<img width="1200" height="800" src="http://atvscene.com/atvscene/wp-content/uploads/2017/01/ChampionsDay-Yamaha-Cox-2016-736.jpg" class="attachment-post-thumb wp-post-image" alt="championsday-yamaha-cox-2016-736" />											</div><!--post-image-->
																<div id="content-area">
			<div class="bottomcontainerBox" style="background-color:transparent;">
			<div style="float:left; width:80px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<g:plusone size="medium" href="http://atvscene.com/2016-yamaha-wall-of-champions/"></g:plusone>
			</div>
			<div style="float:left; width:95px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<a href="http://twitter.com/share" class="twitter-share-button" data-url="http://atvscene.com/2016-yamaha-wall-of-champions/"  data-text="2016 Yamaha Wall of Champions" data-count="horizontal" data-via="@atvscene"></a>
			</div>			
			</div><div style="clear:both"></div><div style="padding-bottom:4px;"></div><div id="fcbk_share"><div class="fcbk_like">
							<div id="fb-root"></div><div class="fb-like" data-href="http://atvscene.com/2016-yamaha-wall-of-champions/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div></div><p><span style="font-family: 'Tw Cen MT Condensed'; font-size: 16pt;"><span style="color: #000000;">On Thursday December 15<sup>th</sup>, Yamaha inducted nine of its ATV, Side-by-Side, Supercross/Motocross and Road Racing titleholders to its Wall of Champions in a ceremony held at the Cypress, CA office. On top of the eleven championships acknowledged, the event-filled day included the presentation of a check to Feed the Children, a fond farewell to retiring Yamaha Vice President of Motorcycle Operations, Dennis McNeal, and recognition of Yamaha Racing Team Manager Tom Halverson’s 30 years of service.</span></span></p>
<p><span style="font-family: 'Tw Cen MT Condensed'; font-size: 16pt;"><span style="color: #000000;">Those who competed on four wheels that were honored included 2016 AMA Pro ATV Motocross champion Chad Wienen and 2016 GNCC XC1 ATV champion Walker Fowler. For the first time ever, two professional off-road Side-by-Side racers were inducted for championships they each won in the YXZ1000R’s debut racing year. Corry Weller received a Wall of Champions plaque for her TORC Series Pro Stock UTV championship, and adding to his list of Yamaha championships, Dustin Nelson was inducted for his two Lucas Oil Regional Off-Road Series championships in both the Southern California and Arizona regions.</span></span></p>
<p><span style="font-family: 'Tw Cen MT Condensed'; font-size: 16pt;"><span style="color: #000000;">Motorcycle racers included 2016 MotoAmerica Superbike champion Cameron Beaubier, 2016 MotoAmerica Supersport champion Garrett Gerloff, 2016 MotoAmerica Superstock 1000 champion Josh Herrin, MotoAmerica Superstock 600 champion Bryce Prince, and Cooper Webb for winning both the 2016 AMA 250cc Supercross West championship and the AMA 250cc Motocross championship.</span></span></p>
<p><span style="font-family: 'Tw Cen MT Condensed'; font-size: 16pt;"><span style="color: #000000;">The induction ceremony videos can be viewed and shared by clicking the following links:</span></span></p>
<p><span style="color: #000000;">·<span style="font-family: 'Times New Roman','serif'; font-size: 7pt;">       </span></span><span style="font-family: 'Tw Cen MT Condensed'; font-size: 16pt;"><a href="https://youtu.be/RC9UPl7DHkg"><span style="color: #0563c1;">Dustin Nelson</span></a></span></p>
<p><span style="color: #000000;">·<span style="font-family: 'Times New Roman','serif'; font-size: 7pt;">       </span></span><span style="font-family: 'Tw Cen MT Condensed'; font-size: 16pt;"><a href="https://youtu.be/e_ss8b4VvLM"><span style="color: #0563c1;">Corry Weller</span></a> </span></p>
<p><span style="color: #000000;">·<span style="font-family: 'Times New Roman','serif'; font-size: 7pt;">       </span></span><span style="font-family: 'Tw Cen MT Condensed'; font-size: 16pt;"><a href="https://youtu.be/2AV15E9HaEA"><span style="color: #0563c1;">Chad Wienen</span></a></span></p>
<p><span style="color: #000000;">·<span style="font-family: 'Times New Roman','serif'; font-size: 7pt;">       </span></span><span style="font-family: 'Tw Cen MT Condensed'; font-size: 16pt;"><a href="https://youtu.be/hZoI99LnfEw"><span style="color: #0563c1;">Walker Fowler</span></a></span></p>
<p><span style="color: #000000;">·<span style="font-family: 'Times New Roman','serif'; font-size: 7pt;">       </span></span><span style="font-family: 'Tw Cen MT Condensed'; font-size: 16pt;"><a href="https://youtu.be/gKS84cccxH4"><span style="color: #0563c1;">Cameron Beaubier</span></a></span></p>
<p><span style="color: #000000;">·<span style="font-family: 'Times New Roman','serif'; font-size: 7pt;">       </span></span><span style="font-family: 'Tw Cen MT Condensed'; font-size: 16pt;"><a href="https://youtu.be/rQr2hEzE7CY"><span style="color: #0563c1;">Garrett Gerloff</span></a></span></p>
<p><span style="color: #000000;">·<span style="font-family: 'Times New Roman','serif'; font-size: 7pt;">       </span></span><span style="font-family: 'Tw Cen MT Condensed'; font-size: 16pt;"><a href="https://youtu.be/GENDUhbfwwA"><span style="color: #0563c1;">Josh Herrin</span></a></span></p>
<p><span style="color: #000000;">·<span style="font-family: 'Times New Roman','serif'; font-size: 7pt;">       </span></span><span style="font-family: 'Tw Cen MT Condensed'; font-size: 16pt;"><a href="https://youtu.be/CLhlHmJxbhs"><span style="color: #0563c1;">Bryce Prince</span></a></span></p>
<p><span style="color: #000000;">·<span style="font-family: 'Times New Roman','serif'; font-size: 7pt;">       </span></span><span style="font-family: 'Tw Cen MT Condensed'; font-size: 16pt;"><a href="https://youtu.be/2LSQnDcIR-g"><span style="color: #0563c1;">Cooper Webb</span></a></span></p>
<p>&nbsp;</p>
<li class="tags-list"><span class="tags-icon">Tags: </span><a href="http://atvscene.com/tag/bryce-prince/" rel="tag">Bryce Prince</a>, <a href="http://atvscene.com/tag/cameron-beaubier/" rel="tag">Cameron Beaubier</a>, <a href="http://atvscene.com/tag/chad-wienen/" rel="tag">Chad Wienen</a>, <a href="http://atvscene.com/tag/cooper-webb/" rel="tag">Cooper Webb</a>, <a href="http://atvscene.com/tag/corry-weller/" rel="tag">Corry Weller</a>, <a href="http://atvscene.com/tag/dustin-nelson/" rel="tag">Dustin Nelson</a>, <a href="http://atvscene.com/tag/garrett-gerloff/" rel="tag">Garrett Gerloff</a>, <a href="http://atvscene.com/tag/yamaha-wall-of-champions/" rel="tag">Yamaha Wall of Champions</a></li><br><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3 class="facebookcomments">Comments</h3><p class="facebookcomments"><fb:comments-count href=http://atvscene.com/2016-yamaha-wall-of-champions/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://atvscene.com/2016-yamaha-wall-of-champions/" data-num-posts="5" data-width="623" data-colorscheme="dark"></div><div class='yarpp-related'>
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://atvscene.com/yamaha-announces-supported-2016-atv-and-side-by-side-racers/' title='Yamaha Announces Supported 2016 ATV and Side-by-Side Racers'>
<img width="120" height="120" src="http://atvscene.com/atvscene/wp-content/uploads/2016/04/Richardson-120x120.jpg" class="attachment-yarpp-thumbnail wp-post-image" alt="Richardson" /><span class="yarpp-thumbnail-title">Yamaha Announces Supported 2016 ATV and Side-by-Side Racers</span></a>
<a class='yarpp-thumbnail' href='http://atvscene.com/yamaha-motor-corp-u-s-raises-80000-feed-children/' title='Yamaha Motor Corp., U.S.A., Raises More Than $80,000 for Feed the Children'>
<img width="120" height="120" src="http://atvscene.com/atvscene/wp-content/uploads/2014/12/LOC-FTC14-EM-0189-120x120.jpg" class="attachment-yarpp-thumbnail wp-post-image" alt="LOC-FTC14-EM-0189" /><span class="yarpp-thumbnail-title">Yamaha Motor Corp., U.S.A., Raises More Than $80,000 for Feed the Children</span></a>
<a class='yarpp-thumbnail' href='http://atvscene.com/yamaha-atv-racing-takes-2014-ama-mx-gncc-quadx-series-titles/' title='Yamaha ATV Racing Takes 2014 AMA MX, GNCC and QuadX Series Titles'>
<img width="120" height="120" src="http://atvscene.com/atvscene/wp-content/uploads/2014/11/Nelson2014_s-300x2001-120x120.jpg" class="attachment-yarpp-thumbnail wp-post-image" alt="Nelson2014_s-300x200" /><span class="yarpp-thumbnail-title">Yamaha ATV Racing Takes 2014 AMA MX, GNCC and QuadX Series Titles</span></a>
<a class='yarpp-thumbnail' href='http://atvscene.com/glen-helen-gnc-devore-ca-2007/' title='Glen Helen GNC, Devore, CA 2007'>
<img width="120" height="120" src="http://atvscene.com/atvscene/wp-content/uploads/2007/03/byrdglenghelen-120x120.jpg" class="attachment-yarpp-thumbnail wp-post-image" alt="Joe Byrd ate his Wheeties over the Winter and looked strong with a perfect 1-1 score." /><span class="yarpp-thumbnail-title">Glen Helen GNC, Devore, CA 2007</span></a>
</div>
</div>
									<div class="post-tags">
				<a href="http://atvscene.com/tag/bryce-prince/" rel="tag">Bryce Prince</a><a href="http://atvscene.com/tag/cameron-beaubier/" rel="tag">Cameron Beaubier</a><a href="http://atvscene.com/tag/chad-wienen/" rel="tag">Chad Wienen</a><a href="http://atvscene.com/tag/cooper-webb/" rel="tag">Cooper Webb</a><a href="http://atvscene.com/tag/corry-weller/" rel="tag">Corry Weller</a><a href="http://atvscene.com/tag/dustin-nelson/" rel="tag">Dustin Nelson</a><a href="http://atvscene.com/tag/garrett-gerloff/" rel="tag">Garrett Gerloff</a><a href="http://atvscene.com/tag/yamaha-wall-of-champions/" rel="tag">Yamaha Wall of Champions</a>			</div><!--post-tags-->
						
					</div><!--content-area-->
		
			
		<div id="comments">
				
	

</div><!--comments-->			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			
	<div class="widget-container"><div id="adrotate_widgets-4" class="widget-inner adrotate_widgets"><div class="g g-1"><div class="g-single a-3"><SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N5941.132571ATVSCENE/B9351391.133221333;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?">
</SCRIPT>
<NOSCRIPT>
<A HREF="https://ad.doubleclick.net/ddm/jump/N5941.132571ATVSCENE/B9351391.133221333;sz=300x250;ord=[timestamp]?">
<IMG SRC="https://ad.doubleclick.net/ddm/ad/N5941.132571ATVSCENE/B9351391.133221333;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 WIDTH=300 HEIGHT=250 ALT="Advertisement"></A>
</NOSCRIPT></div></div></div></div>		
		<div class="widget-container">
			<h4 class="widget-header-fb"></h4>
			<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/atvscene/&amp;width=300&amp;height=300&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:300px;" allowTransparency="true"></iframe>
		</div><!--widget-container-->


		<div class="widget-container"><div id="adrotate_widgets-5" class="widget-inner adrotate_widgets"><div class="g g-2"><div class="g-single a-4"><SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N5941.132571ATVSCENE/B9351391.133220950;sz=300x600;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?">
</SCRIPT>
<NOSCRIPT>
<A HREF="https://ad.doubleclick.net/ddm/jump/N5941.132571ATVSCENE/B9351391.133220950;sz=300x600;ord=[timestamp]?">
<IMG SRC="https://ad.doubleclick.net/ddm/ad/N5941.132571ATVSCENE/B9351391.133220950;sz=300x600;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 WIDTH=300 HEIGHT=600 ALT="Advertisement"></A>
</NOSCRIPT></div></div></div></div><div class="widget-container"><div id="sam_pro_place_widget-4" class="widget-inner sam_pro_place_widget"><div id='c5113_0_4' class='sam-pro-container sam-pro-place'><img src='http://atvscene.com/atvscene/wp-content/uploads/sam-pro-images/sites_sponsors_tested.gif' ></div></div></div><div class="widget-container"><div id="sam_pro_block_widget-5" class="widget-inner sam_pro_block_widget"><div class='sam-pro-block' ><div class='sam-pro-block-line' style='margin: 0; padding: 0;'><div class='sam-pro-block-item' style='display:inline-block;'><div id='c3816_14_na' class='sam-pro-container'><a  href='http://www.yamaha-motor.com' target='_blank'><img src='http://atvscene.com/atvscene/wp-content/uploads/sam-pro-images/yamaha_250.gif' ></a></div></div></div></div></div></div><div class="widget-container"><div id="sam_pro_block_widget-2" class="widget-inner sam_pro_block_widget"><div class='sam-pro-block' ><div class='sam-pro-block-line' style='margin: 0; padding: 0;'><div class='sam-pro-block-item' style='display:inline-block; padding-top: 5px;padding-right: 5px;padding-bottom: 5px;padding-left: 5px;'><div id='c4967_9_na' class='sam-pro-container'><a  href='http://dwtforum.com' target='_blank'><img src='http://atvscene.com/atvscene/wp-content/uploads/sam-pro-images/dwt125.gif' ></a></div></div><div class='sam-pro-block-item' style='display:inline-block; padding-top: 5px;padding-right: 5px;padding-bottom: 5px;padding-left: 5px;'><div id='c9813_8_na' class='sam-pro-container'><a  href='http://gbcmotorsports.com' target='_blank'><img src='http://atvscene.com/atvscene/wp-content/uploads/sam-pro-images/gbc125.gif' alt='GBC Motorsports Performance Tires'></a></div></div></div><div class='sam-pro-block-line' style='margin: 0; padding: 0;'><div class='sam-pro-block-item' style='display:inline-block; padding-top: 5px;padding-right: 5px;padding-bottom: 5px;padding-left: 5px;'><div id='c7976_7_na' class='sam-pro-container'><a  href='http://triumphmotorsports.com' target='_blank'><img src='http://atvscene.com/atvscene/wp-content/uploads/sam-pro-images/tms125.gif' alt='Triumph Motorsports'></a></div></div><div class='sam-pro-block-item' style='display:inline-block; padding-top: 5px;padding-right: 5px;padding-bottom: 5px;padding-left: 5px;'><div id='c9642_6_na' class='sam-pro-container'><a  href='http://walshrc.com' target='_blank'><img src='http://atvscene.com/atvscene/wp-content/uploads/sam-pro-images/walshrc125.gif' alt='Walsh Racecraft'></a></div></div></div><div class='sam-pro-block-line' style='margin: 0; padding: 0;'><div class='sam-pro-block-item' style='display:inline-block; padding-top: 5px;padding-right: 5px;padding-bottom: 5px;padding-left: 5px;'><div id='c7821_10_na' class='sam-pro-container'><a  href='http://atvfourplay.com' target='_blank'><img src='http://atvscene.com/atvscene/wp-content/uploads/sam-pro-images/atvfourplay125.gif' alt='ATV Four Play'></a></div></div><div class='sam-pro-block-item' style='display:inline-block; padding-top: 5px;padding-right: 5px;padding-bottom: 5px;padding-left: 5px;'><div id='c9819_12_na' class='sam-pro-container'><a  href='https://www.facebook.com/LouRussoPhotos/?fref=ts' target='_blank'><img src='http://atvscene.com/atvscene/wp-content/uploads/sam-pro-images/lourusso125.gif' alt='Lou Russo Photography'></a></div></div></div></div></div></div></div><!--sidebar-wrapper-->	
</div><!--main -->


				</div><!--content-inner-->
			</div><!--content-outer-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">
		<div id="footer">
			<div id="footer-nav">
				<div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-149970"><a href="http://atvscene.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-888"><a href="http://atvscene.com/category/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136850"><a href="http://atvscene.com/category/scenegirls/">Scene Girls</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-887"><a href="http://atvscene.com/category/racing/">Racing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138155"><a href="http://atvscene.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="http://atvscene.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891"><a href="http://atvscene.com/category/how-to/">How to</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-892"><a href="http://atvscene.com/category/gear/">Gear</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1790"><a href="http://atvscene.com/our-team/">Our Team</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136854"><a href="http://utvscene.com/contact-us/">Contact Us</a></li>
</ul></div>			</div><!--footer-nav-->
			<div id="copyright">
				<p>Copyright © ATV Scene.com</p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->

<script async type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.28'></script>
<a href="http://atvscene.com/atvscene" target="_blank" id="rum_sst_tab" class="rum_sst_contents rum_sst_left">ATV Scene.com</a>

<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://atvscene.com/atvscene/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.3.6' type='text/css' media='all' />
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-admin/admin-ajax.php?action=shadowboxjs&#038;cache=487b3d6f31bf87438edf438705c40481&#038;ver=3.0.3'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-includes/js/comment-reply.min.js?ver=4.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/atvscene.com\/atvscene\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/themes/gameday/js/jquery.elastislide.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/themes/gameday/js/scripts.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/themes/gameday/js/ticker.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/themes/gameday/js/respond.min.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/themes/gameday/js/jquery.imagesloaded.min.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/themes/gameday/js/jquery.nicescroll.min.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/themes/gameday/js/css3-mediaqueries.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/themes/gameday/js/retina.js?ver=4.3.6'></script>

<!-- Begin Shadowbox JS v3.0.3.10 -->
<!-- Selected Players: html, iframe, img, qt, swf, wmp -->
<script type="text/javascript">
/* <![CDATA[ */
	var shadowbox_conf = {
		animate: true,
		animateFade: true,
		animSequence: "sync",
		modal: false,
		showOverlay: true,
		overlayColor: "#000",
		overlayOpacity: "0.8",
		flashBgColor: "#000000",
		autoplayMovies: true,
		showMovieControls: true,
		slideshowDelay: 0,
		resizeDuration: "0.35",
		fadeDuration: "0.35",
		displayNav: true,
		continuous: false,
		displayCounter: true,
		counterType: "default",
		counterLimit: "10",
		viewportPadding: "20",
		handleOversize: "resize",
		handleUnsupported: "link",
		autoDimensions: false,
		initialHeight: "160",
		initialWidth: "320",
		enableKeys: true,
		skipSetup: false,
		useSizzle: false,
		flashParams: {bgcolor:"#000000", allowFullScreen:true},
		flashVars: {},
		flashVersion: "9.0.0"
	};
	Shadowbox.init(shadowbox_conf);
/* ]]> */
</script>
<!-- End Shadowbox JS -->

<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=461671483851116&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script async type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.28'></script>
</body>
</html>