<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="http://atvscene.com/atvscene/wp-content/uploads/2018/01/Track-Trail-Sport-tires-pair-108x70.jpg" />

<title>All-New Track &#038; Trail Tire Line Combines Top Performance &#038; Powerful Value &#8211; ATV Scene Magazine</title>

<!--[if IE]>
<link rel="stylesheet" type="text/css" href="http://atvscene.com/atvscene/wp-content/themes/gameday/css/iecss.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://atvscene.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://atvscene.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://atvscene.com/feed/atom/" />
<link rel="pingback" href="http://atvscene.com/atvscene/xmlrpc.php" />


<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ATV Scene Magazine &raquo; Feed" href="http://atvscene.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ATV Scene Magazine &raquo; Comments Feed" href="http://atvscene.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/atvscene.com\/atvscene\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='pibfi_pinterest_style-css'  href='http://atvscene.com/atvscene/wp-content/plugins/pinterest-pin-it-button-for-images/ppibfi_pinterest.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://atvscene.com/atvscene/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='shadowbox-css-css'  href='http://atvscene.com/atvscene/wp-content/uploads/shadowbox-js/src/shadowbox.css?ver=3.0.3' type='text/css' media='screen' />
<link rel='stylesheet' id='shadowbox-extras-css'  href='http://atvscene.com/atvscene/wp-content/plugins/shadowbox-js/css/extras.css?ver=3.0.3.10' type='text/css' media='screen' />
<link rel='stylesheet' id='ppss_style-css'  href='http://atvscene.com/atvscene/wp-content/plugins/pagepost-specific-social-share-buttons/ppss_style.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='simplyInstagram-css'  href='http://atvscene.com/atvscene/wp-content/plugins/simply-instagram/css/simply-instagram.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://atvscene.com/atvscene/wp-content/plugins/simply-instagram/css/simply-instagram-prettyPhoto.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css'  href='http://atvscene.com/atvscene/wp-content/plugins/simply-instagram/css/tooltipster.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fcbk_stylesheet-css'  href='http://atvscene.com/atvscene/wp-content/plugins/facebook-button-plugin/css/style.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://atvscene.com/atvscene/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='tpg_get_posts_css-css'  href='http://atvscene.com/atvscene/wp-content/plugins/tpg-get-posts/css/tpg-get-posts-style.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='http://atvscene.com/atvscene/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://atvscene.com/atvscene/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://atvscene.com/atvscene/wp-content/themes/gameday/style.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://atvscene.com/atvscene/wp-content/themes/gameday/css/reset.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://atvscene.com/atvscene/wp-content/themes/gameday/css/media-queries.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='http://atvscene.com/atvscene/wp-content/themes/gameday/css/flexslider.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='http://atvscene.com/atvscene/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://atvscene.com/atvscene/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='http://atvscene.com/atvscene/wp-content/plugins/author-avatars/css/widget.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://atvscene.com/atvscene/wp-content/tablepress-combined.min.css?ver=17' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://atvscene.com/atvscene/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://atvscene.com/atvscene/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://atvscene.com/atvscene/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/pinterest-pin-it-button-for-images/ppibfi_pinterest.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/simply-instagram/js/jquery.tooltipster.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/simply-instagram/js/simply-instagram-jquery.prettyPhoto.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/sam-pro-lite/js/jquery.iframetracker.js?ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"http:\/\/atvscene.com\/atvscene\/wp-content\/plugins\/sam-pro-lite\/sam-pro-layout.php","load":"0","mailer":"1","clauses":"cgNJLFLRV\/UTW3ls6ajUSP+tyP+JAlGt\/bpocFLuhRdtSLeRiN\/3d7\/vINxbRML8zzFyXyII47MepHGEhKY0Aw3pd8YlSF4yi0rfD3yIdK4HrKvuBsBKkZT8QP\/0+3eEt19ZdaCwanNNceUD\/KQSKxBV9pX1nC7znp47D3GGH7+DYGGEitidvQIHZOon2XZVVhJQLUXWEgSdNSN\/\/aFUUNAo4HQuGfVqi6gHCtSMuA2JX5y016pUfa2tA2ml+sTqstIGawQazJmbM00ogKO91Ly8TzG9dO3pMreeuvaKJI3ui7g4WQsHHs9EDHUI263w5XC+kIW2qOkmB2qf09bwk9BYNmn+v40cbga0WAo1lPPnmXCHOhS19UIuBhSn4YYZoVdDbFQHUBG4Ar1cWr+qo8ZIqbLBTEYzAGsSLwrEkYYOrg+He2Z4agWHDl2ztE\/mRHrOSVsBdIj84FGKfWE85l3kI+ztpdo5qiu1s5MJY+hYY2AcACEha2CWgUNdItKvYxdAm4arvahlTdZWWdMdtf7BwPGYsBUvkFN1dSb2ZxAZGGdmus+Q0Zh0iZAjk8fZ3HYCuqoHTYSyeb3n8gSOYJaMsgTkGeputQpg4m4922DOoy7dyVydXq5WPvNgHDgqACSDdXllODbQyc8C6L3HqH3dcI\/C+pxVKYURSWE7mjEn2prpvmaNAbzV3lqYqRgn","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","rotate":"0","rotateInterval":"30","wap":"L2hvbWUvYXR2c2NlbmUvcHVibGljX2h0bWwvYXR2c2NlbmUvd3AtbG9hZC5waHA="};
/* ]]> */
</script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/sam-pro-lite/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/wordpress-social-login/assets/js/widget.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://atvscene.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://atvscene.com/atvscene/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://atvscene.com/atvscene/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Final Race Day with Team USA at Quadcross of Nations &#8211; 2017' href='http://atvscene.com/final-race-day-with-team-usa-at-quadcross-of-nations-2017/' />
<link rel='next' title='GBC Motorsports and Walker Fowler Join Forces' href='http://atvscene.com/gbc-motorsports-and-walker-fowler-join-forces/' />
<meta name="generator" content="WordPress 4.8.5" />
<link rel="canonical" href="http://atvscene.com/all-new-track-trail-tire-line-combines-top-performance-powerful-value/" />
<link rel='shortlink' href='http://atvscene.com/?p=168681' />
<link rel="alternate" type="application/json+oembed" href="http://atvscene.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fatvscene.com%2Fall-new-track-trail-tire-line-combines-top-performance-powerful-value%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://atvscene.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fatvscene.com%2Fall-new-track-trail-tire-line-combines-top-performance-powerful-value%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.4 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<meta property="og:title" content="All-New Track &#038; Trail Tire Line Combines Top Performance &#038; Powerful Value"/>
<meta property="og:site_name" content="ATV Scene Magazine"/>
<meta property="og:image" content="http://atvscene.com/atvscene/wp-content/uploads/2018/01/Track-Trail-Sport-tires-pair-300x229.jpg"/><meta property="fb:app_id" content="461671483851116"/>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="http://atvscene.com/atvscene/wp-content/uploads/2018/01/Track-Trail-Sport-tires-pair.jpg" />
<!-- End Facebook Like Thumbnail -->

		<meta http-equiv="X-UA-Compatible" content="IE=8" />
		
		<!-- BEGIN SimplyInstagram IE -->
		<!-- [if IE 9]>
		<style type="text/css">		
		.comment-profile{margin:2px;width:45px;float:left}
		.comment-profile img{vertical-align:top}
		.comment-holder{top:0;width:200px;float:left!important}
		.comments-holder{width:210px;float:left}
		</style>
		<![endif]-->
		<!-- END SimplyInstagram IE -->
		
		
<style type='text/css'>

#nav-main-wrapper { background: #222222 url(http://atvscene.com/atvscene/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more { background: #222222 }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #222222;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #222222;
	}

#nav-mobi select { background: #222222 url(http://atvscene.com/atvscene/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #222222 url(http://atvscene.com/atvscene/wp-content/themes/gameday/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #eb1e00; }
.prev-post, .next-post { color: #eb1e00; }
a, a:visited { color: #7db5f0; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #d9d9d9 url(http://atvscene.com/atvscene/wp-content/themes/gameday/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>


<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://atvscene.com/atvscene/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://atvscene.com/atvscene/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<style type='text/css'>
/* Begin Simple Side Tab Styles*/
#rum_sst_tab {
	font-family:"Helvetica Neue", Helvetica, sans-serif;
	top:200px;
	background-color:#2B2A2A;
	color:#FED418;
	border-style:solid;
	border-width:0px;
}

#rum_sst_tab:hover {
	background-color: #464752;
	

}

.rum_sst_contents {
	position:fixed;
	margin:0;
	padding:6px 13px 8px 13px;
	text-decoration:none;
	text-align:center;
	font-size:15px;
	font-weight:bold;
	border-style:solid;
	display:block;
	z-index:100000;
}

.rum_sst_left {
	left:-2px;
	cursor: pointer;
	-webkit-transform-origin:0 0;
	-moz-transform-origin:0 0;
	-o-transform-origin:0 0;
	-ms-transform-origin:0 0;
	-webkit-transform:rotate(270deg);
	-moz-transform:rotate(270deg);
	-ms-transform:rotate(270deg);
	-o-transform:rotate(270deg);
	transform:rotate(270deg);
	-moz-border-radius-bottomright:10px;
	border-bottom-right-radius:10px;
	-moz-border-radius-bottomleft:10px;
	border-bottom-left-radius:10px;
}

.rum_sst_right {
   	right:-1px;
	cursor: pointer;
	-webkit-transform-origin:100% 100%;
	-moz-transform-origin:100% 100%;
	-o-transform-origin:100% 100%;
	-ms-transform-origin:100% 100%;
	-webkit-transform:rotate(-90deg);
	-moz-transform:rotate(-90deg);
	-ms-transform:rotate(-90deg);
	-o-transform:rotate(-90deg);
	transform:rotate(-90deg);
	-moz-border-radius-topright:10px;
	border-top-right-radius:10px;
	-moz-border-radius-topleft:10px;
	border-top-left-radius:10px;
}

.rum_sst_right.less-ie-9 {
	right:-120px;
	filter: progid:DXImageTransform.Microsoft.BasicImage(rotation=1);
}

.rum_sst_left.less-ie-9 {
	filter: progid:DXImageTransform.Microsoft.BasicImage(rotation=3);
}

/* End Simple Side Tab Styles*/

</style>

<meta name="generator" content="Powered by Slider Revolution 5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>

<body class="post-template-default single single-post postid-168681 single-format-standard wpb-js-composer js-comp-ver-4.9.1 vc_responsive">

<div id="site">
	<div id="wrapper">
       <div id="head_wrapper">
          <div id="header-ad-wrapper">
<div class="g g-3"><div class="g-single a-9"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leader -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0515719039527627"
     data-ad-slot="2291763295"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>     </div>
       <div id="atvrider"></div>
       <div id="atvlogo"></div>
       <div id="utvlogo"></div>
  
       <div id="bottom_block"></div>
      
       </div>
<script>
jQuery('#atvlogo').click(function(){
window.location.href="http://atvscene.com";	
});
jQuery('#utvlogo').click(function(){
window.location.href="http://utvscene.com";	
});


</script>
       
		<div id="nav-main-wrapper">
     
			<div id="nav-main">
				<div id="nav-main-left">
										<ul class="nav-main">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-149970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-149970"><a href="http://atvscene.com">Home</a></li>
<li id="menu-item-887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-887"><a href="http://atvscene.com/category/racing/">Racing</a></li>
<li id="menu-item-138155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138155"><a href="http://atvscene.com/category/features/">Features</a></li>
<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="http://atvscene.com/category/reviews/">Reviews</a></li>
<li id="menu-item-891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891"><a href="http://atvscene.com/category/how-to/">How to</a></li>
<li id="menu-item-892" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-892"><a href="http://atvscene.com/category/gear/">Gear</a></li>
<li id="menu-item-136850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136850"><a href="http://atvscene.com/category/scenegirls/">Scene Girls</a></li>
<li id="menu-item-168655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168655"><a href="http://atvscene.com/category/must-see-video/">Must-See Video</a></li>
<li id="menu-item-136854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136854"><a href="http://utvscene.com/contact-us/">Contact Us</a></li>
</ul></div>					</ul>
																<div id="nav-mobi">
 							<div class="menu-main-menu-container"><select><option value="#">Menu</option><option value="http://atvscene.com">Home</option>
<option value="http://atvscene.com/category/racing/">Racing</option>
<option value="http://atvscene.com/category/features/">Features</option>
<option value="http://atvscene.com/category/reviews/">Reviews</option>
<option value="http://atvscene.com/category/how-to/">How to</option>
<option value="http://atvscene.com/category/gear/">Gear</option>
<option value="http://atvscene.com/category/scenegirls/">Scene Girls</option>
<option value="http://atvscene.com/category/must-see-video/">Must-See Video</option>
<option value="http://utvscene.com/contact-us/">Contact Us</option>
</select></div>						</div><!--nav-mobi-->
									</div><!--nav-main-left-->
				<div id="nav-search">
					<form method="get" id="searchform" action="http://atvscene.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--nav-search-->
			</div><!--nav-main-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<!-- <div id="top-spacer"></div> -->
						
			<div id="content-outer">

				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="http://atvscene.com">Home</a> / <a href="http://atvscene.com/category/gear/">Gear</a> / <span class="current">All-New Track &#038; Trail Tire Line Combines Top Performance &#038; Powerful Value</span></div>	</div><!--breadcrumb-->
	<h1 class="headline">All-New Track &#038; Trail Tire Line Combines Top Performance &#038; Powerful Value</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="http://atvscene.com/author/admin/" title="Posts by admin" rel="author">admin</a></div></li>
							<li>
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
							<g:plusone size="medium" annotation="bubble" width="120"></g:plusone>
						</li>
						<li>
						
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fatvscene.com%2Fall-new-track-trail-tire-line-combines-top-performance-powerful-value%2F&media=http://atvscene.com/atvscene/wp-content/uploads/2018/01/Track-Trail-Sport-tires-pair.jpg&description=All-New Track &#038; Trail Tire Line Combines Top Performance &#038; Powerful Value" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</li>
						<li><div class="post-update">Updated: January 18, 2018</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-168681 post type-post status-publish format-standard has-post-thumbnail hentry category-gear tag-sport-focused-tt400 tag-track-trail-tire">
																			<div class="post-image">
						<img width="1200" height="914" src="http://atvscene.com/atvscene/wp-content/uploads/2018/01/Track-Trail-Sport-tires-pair.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" srcset="http://atvscene.com/atvscene/wp-content/uploads/2018/01/Track-Trail-Sport-tires-pair.jpg 1200w, http://atvscene.com/atvscene/wp-content/uploads/2018/01/Track-Trail-Sport-tires-pair-300x229.jpg 300w, http://atvscene.com/atvscene/wp-content/uploads/2018/01/Track-Trail-Sport-tires-pair-768x585.jpg 768w, http://atvscene.com/atvscene/wp-content/uploads/2018/01/Track-Trail-Sport-tires-pair-1024x780.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" />											</div><!--post-image-->
																<div id="content-area">
			<div class="fcbk_share"><div class="fcbk_like"><div class="fb-like" data-href="http://atvscene.com/all-new-track-trail-tire-line-combines-top-performance-powerful-value/" data-colorscheme="light" data-layout="button_count" data-action="like"  data-share="false"></div></div></div><div class="bottomcontainerBox" style="background-color:transparent;">
			<div style="float:left; width:85px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fatvscene.com%2Fall-new-track-trail-tire-line-combines-top-performance-powerful-value%2F&amp;layout=button_count&amp;show_faces=false&amp;width=85&amp;action=like&amp;font=verdana&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:85px; height:21px;"></iframe></div>
			<div style="float:left; width:80px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<g:plusone size="medium" href="http://atvscene.com/all-new-track-trail-tire-line-combines-top-performance-powerful-value/"></g:plusone>
			</div>
			<div style="float:left; width:95px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<a href="http://twitter.com/share" class="twitter-share-button" data-url="http://atvscene.com/all-new-track-trail-tire-line-combines-top-performance-powerful-value/"  data-text="All-New Track &#038; Trail Tire Line Combines Top Performance &#038; Powerful Value" data-count="horizontal"></a>
			</div><div style="float:left; width:105px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;"><script type="in/share" data-url="http://atvscene.com/all-new-track-trail-tire-line-combines-top-performance-powerful-value/" data-counter="right"></script></div>			
			<div style="float:left; width:85px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;"><script src="http://www.stumbleupon.com/hostedbadge.php?s=1&amp;r=http://atvscene.com/all-new-track-trail-tire-line-combines-top-performance-powerful-value/"></script></div>			
			</div><div style="clear:both"></div><div style="padding-bottom:4px;"></div><p style="font-weight: 400;"> <a href="http://www.trackandtrailtires.com/">Track &amp; Trail</a> is an all-new tire line that lives up to its name with tires for both competition and recreation. Equally important, the new tires are designed to deliver traction and durability in a range of terrain, with a focus on top performance at a powerful price.</p>
<p style="font-weight: 400;">The <a href="https://www.trackandtrailtires.com/sport-tires/">sport-focused TT400</a> front and rear tires are made for traction, handling and durability whether used on the MX track or the woods for competition or trail riding. An extra-aggressive tread design features multiple biting edges for traction and cornering. And the 6-ply rated carcass features a long-wearing and cut-resistant compound for durability.</p>
<p style="font-weight: 400;">These are the first new sport-focused ATV tires to hit the market in years. The new Track &amp; Trail TT400 tires are priced for long-term value and designed for performance.</p>
<p style="font-weight: 400;">The TT400 sport tires range in retail pricing from $48 up to $86.</p>
<p style="font-weight: 400;">
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-large wp-image-168682" src="http://atvscene.com/atvscene/wp-content/uploads/2018/01/Track-Trail-Sport-tires-pair-1024x780.jpg" alt="" width="615" height="468" srcset="http://atvscene.com/atvscene/wp-content/uploads/2018/01/Track-Trail-Sport-tires-pair-1024x780.jpg 1024w, http://atvscene.com/atvscene/wp-content/uploads/2018/01/Track-Trail-Sport-tires-pair-300x229.jpg 300w, http://atvscene.com/atvscene/wp-content/uploads/2018/01/Track-Trail-Sport-tires-pair-768x585.jpg 768w, http://atvscene.com/atvscene/wp-content/uploads/2018/01/Track-Trail-Sport-tires-pair.jpg 1200w" sizes="(max-width: 615px) 100vw, 615px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://atvscene.com/all-new-track-trail-tire-line-combines-top-performance-powerful-value/&amp;media=http://atvscene.com/atvscene/wp-content/uploads/2018/01/Track-Trail-Sport-tires-pair-1024x780.jpg&amp;description=All-New Track and Trail Tire Line Combines Top Performance and Powerful Value')">
			</span>
		</span>
	
		<span class="pibfi_pinterest ">
		<img class="alignleft size-medium wp-image-168683" src="http://atvscene.com/atvscene/wp-content/uploads/2018/01/Track-Trail-Utility-tire-275x300.jpg" alt="" width="275" height="300" srcset="http://atvscene.com/atvscene/wp-content/uploads/2018/01/Track-Trail-Utility-tire-275x300.jpg 275w, http://atvscene.com/atvscene/wp-content/uploads/2018/01/Track-Trail-Utility-tire-768x836.jpg 768w, http://atvscene.com/atvscene/wp-content/uploads/2018/01/Track-Trail-Utility-tire-940x1024.jpg 940w, http://atvscene.com/atvscene/wp-content/uploads/2018/01/Track-Trail-Utility-tire.jpg 1200w" sizes="(max-width: 275px) 100vw, 275px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://atvscene.com/all-new-track-trail-tire-line-combines-top-performance-powerful-value/&amp;media=http://atvscene.com/atvscene/wp-content/uploads/2018/01/Track-Trail-Utility-tire-275x300.jpg&amp;description=All-New Track and Trail Tire Line Combines Top Performance and Powerful Value')">
			</span>
		</span>
	The <a href="https://www.trackandtrailtires.com/utility-tires/">sport/utility-centered TT410</a> tire line includes both ATV- and UTV-rated sizes, all with the focus on durable performance and powerful pricing.</p>
<p>These new tires use a 6-ply rated carcass with a cut-resistant, high-mileage rubber compound for the ultimate durability in such well-priced tires. Engineered to provide the same comfort and ride quality as an original-equipment tire, these sport/utility Track &amp; Trail tires feature a tread pattern with lugs well placed for smooth ride quality and consistent traction.</p>
<p>The overall design of these fresh new Track &amp; Trail TT410 tires delivers premium handling control whether riding in loose terrain or on hard-packed earth for both ATV and UTV owners.</p>
<p>Retail prices on the TT410 tire line range from $81 up to $134.</p>
<p>All Track &amp; Trail tires are distributed by MTA Distributing in the United States, and by Motovan in Canada. Visit<a href="http://trackandtrailtires.com/">trackandtrailtires.com</a> for more information.</p>
<p><strong>About Track &amp; Trail</strong><br />
<a href="http://www.trackandtrailtires.com/">Track &amp; Trail Tires</a> are designed and engineered by tire-industry professionals with more than 30 years of experience creating tires, and even more experience as riders and off-road enthusiasts. With tire sizes and applications for ATV and UTV owners, Track &amp; Trail Tires are focused on delivering top performance at a powerful price.</p>
<li class="tags-list"><span class="tags-icon">Tags: </span><a href="http://atvscene.com/tag/sport-focused-tt400/" rel="tag">sport-focused TT400</a>, <a href="http://atvscene.com/tag/track-trail-tire/" rel="tag">Track &amp; Trail Tire</a></li><br><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3 class="facebookcomments">Comments</h3><p class="facebookcomments"><fb:comments-count href=http://atvscene.com/all-new-track-trail-tire-line-combines-top-performance-powerful-value/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://atvscene.com/all-new-track-trail-tire-line-combines-top-performance-powerful-value/" data-numposts="5" data-width="623" data-colorscheme="dark"></div><div class='yarpp-related yarpp-related-none'>
<h3>Related posts:</h3>
</div>
									<div class="post-tags">
				<a href="http://atvscene.com/tag/sport-focused-tt400/" rel="tag">sport-focused TT400</a><a href="http://atvscene.com/tag/track-trail-tire/" rel="tag">Track &amp; Trail Tire</a>			</div><!--post-tags-->
						
					</div><!--content-area-->
		
			
		<div id="comments">
				
	

</div><!--comments-->			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			
			
		<div class="widget-container">
			<h4 class="widget-header-fb"></h4>
			<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/atvscene/&amp;width=300&amp;height=300&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:300px;" allowTransparency="true"></iframe>
		</div><!--widget-container-->


		<div class="widget-container"><div id="adrotate_widgets-8" class="widget-inner adrotate_widgets"><div class="a-single a-10"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0515719039527627"
     data-ad-slot="3789511942"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="widget-container"><div id="sam_pro_place_widget-4" class="widget-inner sam_pro_place_widget"><div id='c8040_0_4' class='sam-pro-container sam-pro-place'><img src='http://atvscene.com/atvscene/wp-content/uploads/sam-pro-images/sites_sponsors_tested.gif' ></div></div></div><div class="widget-container"><div id="sam_pro_block_widget-5" class="widget-inner sam_pro_block_widget"><div class='sam-pro-block' ><div class='sam-pro-block-line' style='margin: 0; padding: 0;'><div class='sam-pro-block-item' style='display:inline-block;'><div id='c9197_0_1' class='sam-pro-container sam-pro-place'><a id='ad-0-9197' class='sam-pro-ad' href='http://atvscene.com/advertise/' target='_blank'></a></div></div></div></div></div></div><div class="widget-container"><div id="sam_pro_block_widget-2" class="widget-inner sam_pro_block_widget"><div class='sam-pro-block' ><div class='sam-pro-block-line' style='margin: 0; padding: 0;'><div class='sam-pro-block-item' style='display:inline-block; padding-top: 5px;padding-right: 5px;padding-bottom: 5px;padding-left: 5px;'><div id='c8558_14_na' class='sam-pro-container'><a  href='http://www.superatv.com' target='_blank'><img src='http://atvscene.com/atvscene/wp-content/uploads/sam-pro-images/superatv125.gif' ></a></div></div><div class='sam-pro-block-item' style='display:inline-block; padding-top: 5px;padding-right: 5px;padding-bottom: 5px;padding-left: 5px;'><div id='c2688_8_na' class='sam-pro-container'><a  href='http://gbcmotorsports.com' target='_blank'><img src='http://atvscene.com/atvscene/wp-content/uploads/sam-pro-images/gbc125.gif' alt='GBC Motorsports Performance Tires'></a></div></div></div><div class='sam-pro-block-line' style='margin: 0; padding: 0;'><div class='sam-pro-block-item' style='display:inline-block; padding-top: 5px;padding-right: 5px;padding-bottom: 5px;padding-left: 5px;'><div id='c9129_7_na' class='sam-pro-container'><a  href='http://triumphmotorsports.com' target='_blank'><img src='http://atvscene.com/atvscene/wp-content/uploads/sam-pro-images/tms125.gif' alt='Triumph Motorsports'></a></div></div><div class='sam-pro-block-item' style='display:inline-block; padding-top: 5px;padding-right: 5px;padding-bottom: 5px;padding-left: 5px;'><div id='c8682_6_na' class='sam-pro-container'><a  href='http://walshrc.com' target='_blank'><img src='http://atvscene.com/atvscene/wp-content/uploads/sam-pro-images/walshrc125.gif' alt='Walsh Racecraft'></a></div></div></div><div class='sam-pro-block-line' style='margin: 0; padding: 0;'><div class='sam-pro-block-item' style='display:inline-block; padding-top: 5px;padding-right: 5px;padding-bottom: 5px;padding-left: 5px;'><div id='c9989_10_na' class='sam-pro-container'><a  href='http://atvfourplay.com' target='_blank'><img src='http://atvscene.com/atvscene/wp-content/uploads/sam-pro-images/atvfourplay125.gif' alt='ATV Four Play'></a></div></div><div class='sam-pro-block-item' style='display:inline-block; padding-top: 5px;padding-right: 5px;padding-bottom: 5px;padding-left: 5px;'><div id='c8593_12_na' class='sam-pro-container'><a  href='https://www.facebook.com/LouRussoPhotos/?fref=ts' target='_blank'><img src='http://atvscene.com/atvscene/wp-content/uploads/sam-pro-images/lourusso125.gif' alt='Lou Russo Photography'></a></div></div></div></div></div></div><div class="widget-container"><div id="adrotate_widgets-11" class="widget-inner adrotate_widgets"><div class="a-single a-11"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0515719039527627"
     data-ad-slot="9568575947"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div><!--sidebar-wrapper-->	
</div><!--main -->


				</div><!--content-inner-->
			</div><!--content-outer-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">
		<div id="footer">
			<div id="footer-nav">
				<div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-149970"><a href="http://atvscene.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-887"><a href="http://atvscene.com/category/racing/">Racing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138155"><a href="http://atvscene.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="http://atvscene.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891"><a href="http://atvscene.com/category/how-to/">How to</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-892"><a href="http://atvscene.com/category/gear/">Gear</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136850"><a href="http://atvscene.com/category/scenegirls/">Scene Girls</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168655"><a href="http://atvscene.com/category/must-see-video/">Must-See Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136854"><a href="http://utvscene.com/contact-us/">Contact Us</a></li>
</ul></div>			</div><!--footer-nav-->
			<div id="copyright">
				<p>Copyright © ATV Scene.com</p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=735f0823-5277-4d5a-970d-a213de39963f"></script>
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '63165707', '0');</script><script>
		var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle( ad );

			is_enabled = styles.getPropertyValue( 'display' ) === 'none'
			|| styles.getPropertyValue( '-moz-binding' ).indexOf( 'about:' ) !== -1;

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script>			<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.6";
				fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		

<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<a href="http://atvscene.com/atvscene" target="_blank" id="rum_sst_tab" class="rum_sst_contents rum_sst_left">ATV Scene.com</a><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://atvscene.com/atvscene/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.5' type='text/css' media='all' />
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-admin/admin-ajax.php?action=shadowboxjs&#038;cache=487b3d6f31bf87438edf438705c40481&#038;ver=3.0.3'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/atvscene.com\/atvscene\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/atvscene.com\/atvscene\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"http:\/\/atvscene.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.70.2'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/themes/gameday/js/jquery.elastislide.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/themes/gameday/js/scripts.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/themes/gameday/js/ticker.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/themes/gameday/js/respond.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/themes/gameday/js/jquery.nicescroll.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/themes/gameday/js/css3-mediaqueries.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/themes/gameday/js/retina.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>

<!-- Begin Shadowbox JS v3.0.3.10 -->
<!-- Selected Players: html, iframe, img, qt, swf, wmp -->
<script type="text/javascript">
/* <![CDATA[ */
	var shadowbox_conf = {
		animate: true,
		animateFade: true,
		animSequence: "sync",
		modal: false,
		showOverlay: true,
		overlayColor: "#000",
		overlayOpacity: "0.8",
		flashBgColor: "#000000",
		autoplayMovies: true,
		showMovieControls: true,
		slideshowDelay: 0,
		resizeDuration: "0.35",
		fadeDuration: "0.35",
		displayNav: true,
		continuous: false,
		displayCounter: true,
		counterType: "default",
		counterLimit: "10",
		viewportPadding: "20",
		handleOversize: "resize",
		handleUnsupported: "link",
		autoDimensions: false,
		initialHeight: "160",
		initialWidth: "320",
		enableKeys: true,
		skipSetup: false,
		useSizzle: false,
		flashParams: {bgcolor:"#000000", allowFullScreen:true},
		flashVars: {},
		flashVersion: "9.0.0"
	};
	Shadowbox.init(shadowbox_conf);
/* ]]> */
</script>
<!-- End Shadowbox JS -->

<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=461671483851116&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>