<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="http://atvscene.com/atvscene/wp-content/uploads/2017/02/IMG_4445-108x70.jpg" />

<title>Colten Moore Elite Precision Stabilizer &#8211; ATV Scene Magazine</title>

<!--[if IE]>
<link rel="stylesheet" type="text/css" href="http://atvscene.com/atvscene/wp-content/themes/gameday/css/iecss.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://atvscene.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://atvscene.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://atvscene.com/feed/atom/" />
<link rel="pingback" href="http://atvscene.com/atvscene/xmlrpc.php" />



<script type='text/javascript'>
var ct_ajaxurl = 'http://atvscene.com/atvscene/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<link rel="alternate" type="application/rss+xml" title="ATV Scene Magazine &raquo; Feed" href="http://atvscene.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ATV Scene Magazine &raquo; Comments Feed" href="http://atvscene.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/atvscene.com\/atvscene\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.8"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pibfi_pinterest_style-css'  href='http://atvscene.com/atvscene/wp-content/plugins/pinterest-pin-it-button-for-images/ppibfi_pinterest.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://atvscene.com/atvscene/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='shadowbox-css-css'  href='http://atvscene.com/atvscene/wp-content/uploads/shadowbox-js/src/shadowbox.css?ver=3.0.3' type='text/css' media='screen' />
<link rel='stylesheet' id='shadowbox-extras-css'  href='http://atvscene.com/atvscene/wp-content/plugins/shadowbox-js/css/extras.css?ver=3.0.3.10' type='text/css' media='screen' />
<link rel='stylesheet' id='ppss_style-css'  href='http://atvscene.com/atvscene/wp-content/plugins/pagepost-specific-social-share-buttons/ppss_style.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='simplyInstagram-css'  href='http://atvscene.com/atvscene/wp-content/plugins/simply-instagram/css/simply-instagram.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://atvscene.com/atvscene/wp-content/plugins/simply-instagram/css/simply-instagram-prettyPhoto.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css'  href='http://atvscene.com/atvscene/wp-content/plugins/simply-instagram/css/tooltipster.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fcbk_stylesheet-css'  href='http://atvscene.com/atvscene/wp-content/plugins/facebook-button-plugin/css/style.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://atvscene.com/atvscene/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='tpg_get_posts_css-css'  href='http://atvscene.com/atvscene/wp-content/plugins/tpg-get-posts/css/tpg-get-posts-style.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='http://atvscene.com/atvscene/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://atvscene.com/atvscene/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://atvscene.com/atvscene/wp-content/themes/gameday/style.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://atvscene.com/atvscene/wp-content/themes/gameday/css/reset.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://atvscene.com/atvscene/wp-content/themes/gameday/css/media-queries.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='http://atvscene.com/atvscene/wp-content/themes/gameday/css/flexslider.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='http://atvscene.com/atvscene/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://atvscene.com/atvscene/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='http://atvscene.com/atvscene/wp-content/plugins/author-avatars/css/widget.css?ver=1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://atvscene.com/atvscene/wp-content/tablepress-combined.min.css?ver=16' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://atvscene.com/atvscene/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://atvscene.com/atvscene/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://atvscene.com/atvscene/wp-content/plugins/wp-paginate/wp-paginate.css?ver=1.3.1' type='text/css' media='screen' />
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/pinterest-pin-it-button-for-images/ppibfi_pinterest.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/simply-instagram/js/jquery.tooltipster.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/simply-instagram/js/simply-instagram-jquery.prettyPhoto.js?ver=3.1.6'></script>
<script type='text/javascript' src='//connect.facebook.net/en_US/all.js?ver=4.3.8#appId=224313110927811&#038;xfbml=1'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/sam-pro-lite/js/jquery.iframetracker.js?ver=4.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"http:\/\/atvscene.com\/atvscene\/wp-content\/plugins\/sam-pro-lite\/sam-pro-layout.php","load":"0","mailer":"1","clauses":"NIcMyzYg8qQKxGnKeZCcy9s5HQV\/edejxZxHG7WAVaa8RXpeF9xGmbluxeVARNPA\/BbVpeujELWgkC1d\/p6JEp6\/8u1TlMsnq\/Cs4LqFYgFvGWu1YqJ4wiekI3KXtcAcjYG0R0\/OZtSFIygUQmCNjk90l9mz95xdS3jjBdAsHSk1q+3jM2bbRzzbTfKmTWxFLLISYn+UI+lC3yABBjkryQeRyXwfGFcSkdSqT6HdMOGV1xLneHzfTTGxz3cptoMvu94cKlK57gEY+G2O22HoE6T5iO2KxeaBhaYAzFmu7J\/n\/bRolD6bjyp6GjH\/r8sgK5Fhm4pCRe9krWAZoBMT+9wrpv4VixB469CYVvyrccQKhn6QixE\/uE3LbEGf8zrgfx6osPqJMkSU\/WPZT+I0bKwszAzz5pikpkJ5mQsrCPk7qyjdMQic3MBlUjOSKKDrYP6rqYo8Vgyx5ndAZABAG84oPkmDfRF0I0pNh5BwUq49ouxYQbXf3\/IAZTqX0hlnc9RwyNsCnFzjd8R5tMXvCHK\/s\/TBYy4YwdC984DFVI7enO442URrV7X0CqOVSvV3Tjnw1j2BevjuvRXxgQeE8iV40cW5Dfdbvptnmc1JzC2DRfkV0vVISVEeh86SvfBeWP+gXnoOIGZe8MPrOF\/BC\/bKcTxtWC5s6iZzGnzIpluESRgAtZeaVeNqfHeLQFEK","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","rotate":"0","rotateInterval":"30","wap":"L2hvbWUvYXR2c2NlbmUvcHVibGljX2h0bWwvYXR2c2NlbmUvd3AtbG9hZC5waHA="};
/* ]]> */
</script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/sam-pro-lite/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/wordpress-social-login/assets/js/widget.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://atvscene.com/atvscene/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://atvscene.com/atvscene/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='DP Brakes 2017 ATV and UTV Sponsorships' href='http://atvscene.com/dp-brakes-2017-atv-and-utv-sponsorships/' />
<meta name="generator" content="WordPress 4.3.8" />
<link rel='canonical' href='http://atvscene.com/colten-moore-elite-precision-stabilizer/' />
<link rel='shortlink' href='http://atvscene.com/?p=168020' />

<!-- This site is using AdRotate v3.15.4 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<meta property="og:title" content="Colten Moore Elite Precision Stabilizer"/>
<meta property="og:site_name" content="ATV Scene Magazine"/>
<meta property="og:image" content="http://atvscene.com/atvscene/wp-content/uploads/2017/02/IMG_4445-150x150.jpg"/><meta property="fb:app_id" content="461671483851116"/>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="http://atvscene.com/atvscene/wp-content/uploads/2017/02/IMG_4445.jpg" />
<!-- End Facebook Like Thumbnail -->


<style type='text/css'>
/* Begin Simple Side Tab Styles*/
#rum_sst_tab {
	font-family:"Helvetica Neue", Helvetica, sans-serif;
	top:200px;
	background-color:#2B2A2A;
	color:#FED418;
	border-style:solid;
	border-width:0px;
	-moz-border-radius-bottomright:10px;
	border-bottom-right-radius:10px;
	-moz-border-radius-bottomleft:10px;
	border-bottom-left-radius:10px;
}

#rum_sst_tab:hover {
	background-color: #464752;
	

}

.rum_sst_contents {
	position:fixed;
	margin:0;
	padding:6px 13px 8px 13px;
	text-decoration:none;
	text-align:center;
	font-size:15px;
	font-weight:bold;
	border-style:solid;
	display:block;
	z-index:100000;
}

.rum_sst_left {
	left:-2px;
	cursor: pointer;
	-webkit-transform-origin:0 0;
	-moz-transform-origin:0 0;
	-o-transform-origin:0 0;
	-ms-transform-origin:0 0;
	-webkit-transform:rotate(270deg);
	-moz-transform:rotate(270deg);
	-ms-transform:rotate(270deg);
	-o-transform:rotate(270deg);
	transform:rotate(270deg);
}

.rum_sst_right {
	right:-156px;
	cursor: pointer;
	-webkit-transform-origin:0 0;
	-moz-transform-origin:0 0;
	-o-transform-origin:0 0;
	-ms-transform-origin:0 0;
	-webkit-transform:rotate(90deg);
	-moz-transform:rotate(90deg);
	-ms-transform:rotate(90deg);
	-o-transform:rotate(90deg);
	transform:rotate(90deg);
}

.rum_sst_right.less-ie-9 {
	right:-120px;
	filter: progid:DXImageTransform.Microsoft.BasicImage(rotation=1);
}

.rum_sst_left.less-ie-9 {
	filter: progid:DXImageTransform.Microsoft.BasicImage(rotation=3);
}

/* End Simple Side Tab Styles*/

</style>

		<meta http-equiv="X-UA-Compatible" content="IE=8" />
		
		<!-- BEGIN SimplyInstagram IE -->
		<!-- [if IE 9]>
		<style type="text/css">		
		.comment-profile{margin:2px;width:45px;float:left}
		.comment-profile img{vertical-align:top}
		.comment-holder{top:0;width:200px;float:left!important}
		.comments-holder{width:210px;float:left}
		</style>
		<![endif]-->
		<!-- END SimplyInstagram IE -->
		
		
<style type='text/css'>

#nav-main-wrapper { background: #222222 url(http://atvscene.com/atvscene/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more { background: #222222 }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #222222;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #222222;
	}

#nav-mobi select { background: #222222 url(http://atvscene.com/atvscene/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #222222 url(http://atvscene.com/atvscene/wp-content/themes/gameday/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #eb1e00; }
.prev-post, .next-post { color: #eb1e00; }
a, a:visited { color: #7db5f0; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #d9d9d9 url(http://atvscene.com/atvscene/wp-content/themes/gameday/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>


<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://atvscene.com/atvscene/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://atvscene.com/atvscene/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>

<body class="single single-post postid-168020 single-format-standard wpb-js-composer js-comp-ver-4.9.1 vc_responsive">

<div id="site">
	<div id="wrapper">
       <div id="head_wrapper">
          <div id="header-ad-wrapper">
<div class="g g-3"><div class="g-single a-5"><SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N5941.132571ATVSCENE/B9351391.133221811;sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?">
</SCRIPT>
<NOSCRIPT>
<A HREF="https://ad.doubleclick.net/ddm/jump/N5941.132571ATVSCENE/B9351391.133221811;sz=728x90;ord=[timestamp]?">
<IMG SRC="https://ad.doubleclick.net/ddm/ad/N5941.132571ATVSCENE/B9351391.133221811;sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 WIDTH=728 HEIGHT=90 ALT="Advertisement"></A>
</NOSCRIPT></div></div>     </div>
       <div id="atvrider"></div>
       <div id="atvlogo"></div>
       <div id="utvlogo"></div>
  
       <div id="bottom_block"></div>
      
       </div>
<script>
jQuery('#atvlogo').click(function(){
window.location.href="http://atvscene.com";	
});
jQuery('#utvlogo').click(function(){
window.location.href="http://utvscene.com";	
});


</script>
       
		<div id="nav-main-wrapper">
     
			<div id="nav-main">
				<div id="nav-main-left">
										<ul class="nav-main">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-149970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-149970"><a href="http://atvscene.com">Home</a></li>
<li id="menu-item-888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-888"><a href="http://atvscene.com/category/events/">Events</a></li>
<li id="menu-item-136850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136850"><a href="http://atvscene.com/category/scenegirls/">Scene Girls</a></li>
<li id="menu-item-887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-887"><a href="http://atvscene.com/category/racing/">Racing</a></li>
<li id="menu-item-138155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138155"><a href="http://atvscene.com/category/features/">Features</a></li>
<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="http://atvscene.com/category/reviews/">Reviews</a></li>
<li id="menu-item-891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891"><a href="http://atvscene.com/category/how-to/">How to</a></li>
<li id="menu-item-892" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-892"><a href="http://atvscene.com/category/gear/">Gear</a></li>
<li id="menu-item-1790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1790"><a href="http://atvscene.com/our-team/">Our Team</a></li>
<li id="menu-item-136854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136854"><a href="http://utvscene.com/contact-us/">Contact Us</a></li>
</ul></div>					</ul>
																<div id="nav-mobi">
 							<div class="menu-main-menu-container"><select><option value="#">Menu</option><option value="http://atvscene.com">Home</option>
<option value="http://atvscene.com/category/events/">Events</option>
<option value="http://atvscene.com/category/scenegirls/">Scene Girls</option>
<option value="http://atvscene.com/category/racing/">Racing</option>
<option value="http://atvscene.com/category/features/">Features</option>
<option value="http://atvscene.com/category/reviews/">Reviews</option>
<option value="http://atvscene.com/category/how-to/">How to</option>
<option value="http://atvscene.com/category/gear/">Gear</option>
<option value="http://atvscene.com/our-team/">Our Team</option>
<option value="http://utvscene.com/contact-us/">Contact Us</option>
</select></div>						</div><!--nav-mobi-->
									</div><!--nav-main-left-->
				<div id="nav-search">
					<form method="get" id="searchform" action="http://atvscene.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--nav-search-->
			</div><!--nav-main-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<!-- <div id="top-spacer"></div> -->
						
			<div id="content-outer">

				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="http://atvscene.com">Home</a> / <a href="http://atvscene.com/category/gear/">Gear</a> / <span class="current">Colten Moore Elite Precision Stabilizer</span></div>	</div><!--breadcrumb-->
	<h1 class="headline">Colten Moore Elite Precision Stabilizer</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="http://atvscene.com/author/admin/" title="Posts by admin" rel="author">admin</a></div></li>
							<li>
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
							<g:plusone size="medium" annotation="bubble" width="120"></g:plusone>
						</li>
						<li>
						
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fatvscene.com%2Fcolten-moore-elite-precision-stabilizer%2F&media=http://atvscene.com/atvscene/wp-content/uploads/2017/02/IMG_4445.jpg&description=Colten Moore Elite Precision Stabilizer" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</li>
						<li><div class="post-update">Updated: February 9, 2017</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-168020 post type-post status-publish format-standard has-post-thumbnail hentry category-gear tag-colton-moore tag-precision-racing-products">
																			<div class="post-image">
						<img width="1200" height="900" src="http://atvscene.com/atvscene/wp-content/uploads/2017/02/IMG_4445.jpg" class="attachment-post-thumb wp-post-image" alt="IMG_4445" />											</div><!--post-image-->
																<div id="content-area">
			<div class="bottomcontainerBox" style="background-color:transparent;">
			<div style="float:left; width:80px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<g:plusone size="medium" href="http://atvscene.com/colten-moore-elite-precision-stabilizer/"></g:plusone>
			</div>
			<div style="float:left; width:95px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<a href="http://twitter.com/share" class="twitter-share-button" data-url="http://atvscene.com/colten-moore-elite-precision-stabilizer/"  data-text="Colten Moore Elite Precision Stabilizer" data-count="horizontal" data-via="@atvscene"></a>
			</div>			
			</div><div style="clear:both"></div><div style="padding-bottom:4px;"></div><div id="fcbk_share"><div class="fcbk_like">
							<div id="fb-root"></div><div class="fb-like" data-href="http://atvscene.com/colten-moore-elite-precision-stabilizer/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div></div><p>
		<span class="pibfi_pinterest ">
		<img class="alignleft size-medium wp-image-168022" src="http://atvscene.com/atvscene/wp-content/uploads/2017/02/Precision-logo-vector-300x120.gif" alt="Precision-logo-vector" width="300" height="120" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://atvscene.com/colten-moore-elite-precision-stabilizer/&amp;media=http://atvscene.com/atvscene/wp-content/uploads/2017/02/Precision-logo-vector-300x120.gif&amp;description=Colten Moore Elite Precision Stabilizer')">
			</span>
		</span>
	Precision Racing Products has put a one of a kind, laser signed by Colten Moore, Precision Elite Stabilizer with a lifetime warranty replacing the usual 3 year warranty, including any mounting kit Precision makes, on eBay. 100% of your bid will go to Colten Moore’s Road 2 Recovery fund. Along with this original stabilizer you will receive Precision Racing apparel, plus free shipping in the lower 48. Please help raise as much as we can by bidding.</p>
<p>Bid on this item on <a href="http://www.ebay.com/itm/272550702638?item=272550702638&amp;viewitem=&amp;vxp=mtr" target="_blank">eBay</a></p>
<p>To donate directly <span style="color: #0000ff;"><u><a href="https://road2recovery.com/cause-view/colten-moore/" target="_blank"><span style="color: #386eff;">https://road2recovery.com/cause-view/colten-moore/</span></a></u></span><span style="color: #1d1d1d;">.</span></p>
<li class="tags-list"><span class="tags-icon">Tags: </span><a href="http://atvscene.com/tag/colton-moore/" rel="tag">Colton Moore</a>, <a href="http://atvscene.com/tag/precision-racing-products/" rel="tag">Precision Racing Products</a></li><br><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3 class="facebookcomments">Comments</h3><p class="facebookcomments"><fb:comments-count href=http://atvscene.com/colten-moore-elite-precision-stabilizer/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://atvscene.com/colten-moore-elite-precision-stabilizer/" data-numposts="5" data-width="623" data-colorscheme="dark"></div><div class='yarpp-related'>
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://atvscene.com/precisions-new-steering-stabilizer/' title='Precision’s New Steering Stabilizer'>
<img width="120" height="120" src="http://atvscene.com/atvscene/wp-content/uploads/2017/01/Elite-Corner-View-copy-sm-120x120.jpg" class="attachment-yarpp-thumbnail wp-post-image" alt="elite-corner-view-copy-sm" /><span class="yarpp-thumbnail-title">Precision’s New Steering Stabilizer</span></a>
<a class='yarpp-thumbnail' href='http://atvscene.com/precision-racing-products-steering-stabilizer/' title='Precision Racing Products Steering Stabilizer'>
<img width="120" height="120" src="http://atvscene.com/atvscene/wp-content/uploads/2006/12/precision1-120x120.jpg" class="attachment-yarpp-thumbnail wp-post-image" alt="precision1" /><span class="yarpp-thumbnail-title">Precision Racing Products Steering Stabilizer</span></a>
</div>
</div>
									<div class="post-tags">
				<a href="http://atvscene.com/tag/colton-moore/" rel="tag">Colton Moore</a><a href="http://atvscene.com/tag/precision-racing-products/" rel="tag">Precision Racing Products</a>			</div><!--post-tags-->
						
					</div><!--content-area-->
		
			
		<div id="comments">
				
	

</div><!--comments-->			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			
	<div class="widget-container"><div id="adrotate_widgets-4" class="widget-inner adrotate_widgets"><div class="g g-1"><div class="g-single a-3"><SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N5941.132571ATVSCENE/B9351391.133221333;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?">
</SCRIPT>
<NOSCRIPT>
<A HREF="https://ad.doubleclick.net/ddm/jump/N5941.132571ATVSCENE/B9351391.133221333;sz=300x250;ord=[timestamp]?">
<IMG SRC="https://ad.doubleclick.net/ddm/ad/N5941.132571ATVSCENE/B9351391.133221333;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 WIDTH=300 HEIGHT=250 ALT="Advertisement"></A>
</NOSCRIPT></div></div></div></div>		
		<div class="widget-container">
			<h4 class="widget-header-fb"></h4>
			<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/atvscene/&amp;width=300&amp;height=300&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:300px;" allowTransparency="true"></iframe>
		</div><!--widget-container-->


		<div class="widget-container"><div id="adrotate_widgets-5" class="widget-inner adrotate_widgets"><div class="g g-2"><div class="g-single a-4"><SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N5941.132571ATVSCENE/B9351391.133220950;sz=300x600;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?">
</SCRIPT>
<NOSCRIPT>
<A HREF="https://ad.doubleclick.net/ddm/jump/N5941.132571ATVSCENE/B9351391.133220950;sz=300x600;ord=[timestamp]?">
<IMG SRC="https://ad.doubleclick.net/ddm/ad/N5941.132571ATVSCENE/B9351391.133220950;sz=300x600;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 WIDTH=300 HEIGHT=600 ALT="Advertisement"></A>
</NOSCRIPT></div></div></div></div><div class="widget-container"><div id="sam_pro_place_widget-4" class="widget-inner sam_pro_place_widget"><div id='c8755_0_4' class='sam-pro-container sam-pro-place'><img src='http://atvscene.com/atvscene/wp-content/uploads/sam-pro-images/sites_sponsors_tested.gif' ></div></div></div><div class="widget-container"><div id="sam_pro_block_widget-5" class="widget-inner sam_pro_block_widget"><div class='sam-pro-block' ><div class='sam-pro-block-line' style='margin: 0; padding: 0;'><div class='sam-pro-block-item' style='display:inline-block;'><div id='c6314_14_na' class='sam-pro-container'><a  href='http://www.yamaha-motor.com' target='_blank'><img src='http://atvscene.com/atvscene/wp-content/uploads/sam-pro-images/yamaha_250.gif' ></a></div></div></div></div></div></div><div class="widget-container"><div id="sam_pro_block_widget-2" class="widget-inner sam_pro_block_widget"><div class='sam-pro-block' ><div class='sam-pro-block-line' style='margin: 0; padding: 0;'><div class='sam-pro-block-item' style='display:inline-block; padding-top: 5px;padding-right: 5px;padding-bottom: 5px;padding-left: 5px;'><div id='c6457_9_na' class='sam-pro-container'><a  href='http://dwtforum.com' target='_blank'><img src='http://atvscene.com/atvscene/wp-content/uploads/sam-pro-images/dwt125.gif' ></a></div></div><div class='sam-pro-block-item' style='display:inline-block; padding-top: 5px;padding-right: 5px;padding-bottom: 5px;padding-left: 5px;'><div id='c8663_8_na' class='sam-pro-container'><a  href='http://gbcmotorsports.com' target='_blank'><img src='http://atvscene.com/atvscene/wp-content/uploads/sam-pro-images/gbc125.gif' alt='GBC Motorsports Performance Tires'></a></div></div></div><div class='sam-pro-block-line' style='margin: 0; padding: 0;'><div class='sam-pro-block-item' style='display:inline-block; padding-top: 5px;padding-right: 5px;padding-bottom: 5px;padding-left: 5px;'><div id='c6427_7_na' class='sam-pro-container'><a  href='http://triumphmotorsports.com' target='_blank'><img src='http://atvscene.com/atvscene/wp-content/uploads/sam-pro-images/tms125.gif' alt='Triumph Motorsports'></a></div></div><div class='sam-pro-block-item' style='display:inline-block; padding-top: 5px;padding-right: 5px;padding-bottom: 5px;padding-left: 5px;'><div id='c7628_6_na' class='sam-pro-container'><a  href='http://walshrc.com' target='_blank'><img src='http://atvscene.com/atvscene/wp-content/uploads/sam-pro-images/walshrc125.gif' alt='Walsh Racecraft'></a></div></div></div><div class='sam-pro-block-line' style='margin: 0; padding: 0;'><div class='sam-pro-block-item' style='display:inline-block; padding-top: 5px;padding-right: 5px;padding-bottom: 5px;padding-left: 5px;'><div id='c1322_10_na' class='sam-pro-container'><a  href='http://atvfourplay.com' target='_blank'><img src='http://atvscene.com/atvscene/wp-content/uploads/sam-pro-images/atvfourplay125.gif' alt='ATV Four Play'></a></div></div><div class='sam-pro-block-item' style='display:inline-block; padding-top: 5px;padding-right: 5px;padding-bottom: 5px;padding-left: 5px;'><div id='c2905_12_na' class='sam-pro-container'><a  href='https://www.facebook.com/LouRussoPhotos/?fref=ts' target='_blank'><img src='http://atvscene.com/atvscene/wp-content/uploads/sam-pro-images/lourusso125.gif' alt='Lou Russo Photography'></a></div></div></div></div></div></div></div><!--sidebar-wrapper-->	
</div><!--main -->


				</div><!--content-inner-->
			</div><!--content-outer-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">
		<div id="footer">
			<div id="footer-nav">
				<div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-149970"><a href="http://atvscene.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-888"><a href="http://atvscene.com/category/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136850"><a href="http://atvscene.com/category/scenegirls/">Scene Girls</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-887"><a href="http://atvscene.com/category/racing/">Racing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138155"><a href="http://atvscene.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="http://atvscene.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891"><a href="http://atvscene.com/category/how-to/">How to</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-892"><a href="http://atvscene.com/category/gear/">Gear</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1790"><a href="http://atvscene.com/our-team/">Our Team</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136854"><a href="http://utvscene.com/contact-us/">Contact Us</a></li>
</ul></div>			</div><!--footer-nav-->
			<div id="copyright">
				<p>Copyright © ATV Scene.com</p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->

<script async type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.56'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "443734987", "0");</script><a href="http://atvscene.com/atvscene" target="_blank" id="rum_sst_tab" class="rum_sst_contents rum_sst_left">ATV Scene.com</a>

<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://atvscene.com/atvscene/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.3.8' type='text/css' media='all' />
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-admin/admin-ajax.php?action=shadowboxjs&#038;cache=487b3d6f31bf87438edf438705c40481&#038;ver=3.0.3'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-includes/js/comment-reply.min.js?ver=4.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/atvscene.com\/atvscene\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/themes/gameday/js/jquery.elastislide.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/themes/gameday/js/scripts.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/themes/gameday/js/ticker.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/themes/gameday/js/respond.min.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/themes/gameday/js/jquery.imagesloaded.min.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/themes/gameday/js/jquery.nicescroll.min.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/themes/gameday/js/css3-mediaqueries.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://atvscene.com/atvscene/wp-content/themes/gameday/js/retina.js?ver=4.3.8'></script>

<!-- Begin Shadowbox JS v3.0.3.10 -->
<!-- Selected Players: html, iframe, img, qt, swf, wmp -->
<script type="text/javascript">
/* <![CDATA[ */
	var shadowbox_conf = {
		animate: true,
		animateFade: true,
		animSequence: "sync",
		modal: false,
		showOverlay: true,
		overlayColor: "#000",
		overlayOpacity: "0.8",
		flashBgColor: "#000000",
		autoplayMovies: true,
		showMovieControls: true,
		slideshowDelay: 0,
		resizeDuration: "0.35",
		fadeDuration: "0.35",
		displayNav: true,
		continuous: false,
		displayCounter: true,
		counterType: "default",
		counterLimit: "10",
		viewportPadding: "20",
		handleOversize: "resize",
		handleUnsupported: "link",
		autoDimensions: false,
		initialHeight: "160",
		initialWidth: "320",
		enableKeys: true,
		skipSetup: false,
		useSizzle: false,
		flashParams: {bgcolor:"#000000", allowFullScreen:true},
		flashVars: {},
		flashVersion: "9.0.0"
	};
	Shadowbox.init(shadowbox_conf);
/* ]]> */
</script>
<!-- End Shadowbox JS -->

<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=461671483851116&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script async type='text/javascript' src='http://atvscene.com/atvscene/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.56'></script>
</body>
</html>