<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="https://atvscene.com/atvscene/wp-content/uploads/2018/11/ssi_ltr_arch500-108x70.jpg" />

<title>Protect Your Plastic with an OEM Look &#8211; ATV Scene Magazine</title>

<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://atvscene.com/atvscene/wp-content/themes/gameday/css/iecss.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://atvscene.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://atvscene.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://atvscene.com/feed/atom/" />
<link rel="pingback" href="https://atvscene.com/atvscene/xmlrpc.php" />


<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '620931954', '0');</script><link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ATV Scene Magazine &raquo; Feed" href="https://atvscene.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ATV Scene Magazine &raquo; Comments Feed" href="https://atvscene.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/atvscene.com\/atvscene\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='pibfi_pinterest_style-css'  href='https://atvscene.com/atvscene/wp-content/plugins/pinterest-pin-it-button-for-images/ppibfi_pinterest.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://atvscene.com/atvscene/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='shadowbox-css-css'  href='https://atvscene.com/atvscene/wp-content/uploads/shadowbox-js/src/shadowbox.css?ver=3.0.3' type='text/css' media='screen' />
<link rel='stylesheet' id='shadowbox-extras-css'  href='https://atvscene.com/atvscene/wp-content/plugins/shadowbox-js/css/extras.css?ver=3.0.3.10' type='text/css' media='screen' />
<link rel='stylesheet' id='ppss_style-css'  href='https://atvscene.com/atvscene/wp-content/plugins/pagepost-specific-social-share-buttons/ppss_style.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='simplyInstagram-css'  href='https://atvscene.com/atvscene/wp-content/plugins/simply-instagram/css/simply-instagram.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://atvscene.com/atvscene/wp-content/plugins/simply-instagram/css/simply-instagram-prettyPhoto.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css'  href='https://atvscene.com/atvscene/wp-content/plugins/simply-instagram/css/tooltipster.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fcbkbttn_stylesheet-css'  href='https://atvscene.com/atvscene/wp-content/plugins/facebook-button-plugin/css/style.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://atvscene.com/atvscene/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='tpg_get_posts_css-css'  href='https://atvscene.com/atvscene/wp-content/plugins/tpg-get-posts/css/tpg-get-posts-style.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://atvscene.com/atvscene/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://atvscene.com/atvscene/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://atvscene.com/atvscene/wp-content/themes/gameday/style.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://atvscene.com/atvscene/wp-content/themes/gameday/css/reset.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://atvscene.com/atvscene/wp-content/themes/gameday/css/media-queries.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='https://atvscene.com/atvscene/wp-content/themes/gameday/css/flexslider.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://atvscene.com/atvscene/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://atvscene.com/atvscene/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://atvscene.com/atvscene/wp-content/plugins/author-avatars/css/widget.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://atvscene.com/atvscene/wp-content/tablepress-combined.min.css?ver=17' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='https://atvscene.com/atvscene/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://atvscene.com/atvscene/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://atvscene.com/atvscene/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://atvscene.com/atvscene/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://atvscene.com/atvscene/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://atvscene.com/atvscene/wp-content/plugins/pinterest-pin-it-button-for-images/ppibfi_pinterest.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://atvscene.com/atvscene/wp-content/plugins/simply-instagram/js/jquery.tooltipster.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://atvscene.com/atvscene/wp-content/plugins/simply-instagram/js/simply-instagram-jquery.prettyPhoto.js?ver=3.1.6'></script>
<script type='text/javascript' src='https://atvscene.com/atvscene/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.js?ver=5.111'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/atvscene.com\/atvscene\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/atvscene.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://atvscene.com/atvscene/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.111'></script>
<script type='text/javascript' src='https://atvscene.com/atvscene/wp-content/plugins/facebook-button-plugin/js/script.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://atvscene.com/atvscene/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.1'></script>
<script type='text/javascript' src='https://atvscene.com/atvscene/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.1'></script>
<script type='text/javascript' src='https://atvscene.com/atvscene/wp-content/plugins/sam-pro-lite/js/jquery.iframetracker.js?ver=4.8.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/atvscene.com\/atvscene\/wp-content\/plugins\/sam-pro-lite\/sam-pro-layout.php","load":"0","mailer":"1","clauses":"YkvpIg1VogsOd+5SnP5NRbS568nyOXzccdl2K\/RmiUv8Bzj9Fbna0Z\/8BGQcq7uSAZJysNJykC1TilASrkgbReVBK6dr6AJKueSZQtP4\/Uy46aKDbqbgzKZ5d9MBILwIKYlrjjPgYo9cTPq5y4Rfn58WuzYvIiwiK5AoNhjT10XVRTGLbSzC4FtahpkoC7cXPvB+UKwDUNhRE+3EIikPKBReqKjPb1jXCHmmjhxysSN2BICVzgTT3gIUzXzArmZymE1wH9ahYKB6CRLZzgRCOP5xPYwudVGAE0yWFap4vWasLRzrsSvE3Dn1u\/KpTM1li6l5b5RQWWz8dZeYkjUHL3Z1lPFs5w\/t+epygKOgWmsgmB+Xwnpfi08RDwaZ1Vo+ERukRRo5vMn928OIEJqHkvcd4aETfAKQbVL5mP+7ZlvMdCgqOgVaCYr42WHtgvqMc49GGHMP0xuxCyuV+vWCixtd17G5YIszUnKHKDcMDNEnq8eyFqI5DAFL9KB+Lk9l6O2i9KIEILrsAXYqZ4AiqBD+5RLIUdISntp+FXGjf5R9KUrQei+lBwIJWXf87dwRY3JFB3vqD4ofbInoXKS+vEMznby20QAuOPo+WSKQrcRHj3k1F31iY3yx+sSwg7\/pkfyC\/bEenRzxbQdSFwEjNhGpyO4lWAuN+VoV6uSAmz5iS+iCWp5XXLotYsUvVOVyr\/xwemdXdcmzHR7\/zqsNn30iWHkPtSSSGyauEsqZcx75XGvec9fC9R6lqbkBEgiQsL3hv3LAEjlSPQ5mvoFUPOytU0t56QpZmIzP1rfa05UAHefsQYryoHdZVncMIs6kwOevp6\/j0OSj1e9L2NGlQxZpBfkuAPISkQYceXSuvlyNRlqSaE\/9+OmH2Ruq5k2OvIIB+izY3Wv\/BtW1rTAc0fx\/HCULwqbrzgbjJhGZ6EUYEqFXIzQe3IAtbsm18pkwvTHUDwoUqHl5qYeH9cs0yCMdiMIoOuyzeTvPWh2vcnc=","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","rotate":"0","rotateInterval":"30","wap":"L2hvbWUvYXR2c2NlNS9wdWJsaWNfaHRtbC9hdHZzY2VuZS93cC1sb2FkLnBocA=="};
/* ]]> */
</script>
<script type='text/javascript' src='https://atvscene.com/atvscene/wp-content/plugins/sam-pro-lite/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<script type='text/javascript' src='https://atvscene.com/atvscene/wp-content/plugins/wordpress-social-login/assets/js/widget.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://atvscene.com/atvscene/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://atvscene.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://atvscene.com/atvscene/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://atvscene.com/atvscene/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Yamaha YFZ450R bLU cRU Racers Leading the Way in 2018' href='https://atvscene.com/yamaha-yfz450r-blu-cru-racers-leading-the-way-in-2018/' />
<meta name="generator" content="WordPress 4.8.8" />
<link rel="canonical" href="https://atvscene.com/protect-your-plastic-with-an-oem-look/" />
<link rel='shortlink' href='https://atvscene.com/?p=168941' />
<link rel="alternate" type="application/json+oembed" href="https://atvscene.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fatvscene.com%2Fprotect-your-plastic-with-an-oem-look%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://atvscene.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fatvscene.com%2Fprotect-your-plastic-with-an-oem-look%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.4 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<!-- fcbkbttn meta start -->
<meta property="og:url" content="https://atvscene.com/protect-your-plastic-with-an-oem-look/"/>
<meta property="og:title" content="Protect Your Plastic with an OEM Look"/>
<meta property="og:site_name" content="ATV Scene Magazine"/>
<meta property="og:image" content="https://atvscene.com/atvscene/wp-content/uploads/2018/11/ssi_ltr_arch500-300x195.jpg"/>
<meta property="og:description" content="The best solution for this is a Graphics / Protection Kit from SSi Decals.
Click for my video review."/>
<!-- fcbkbttn meta end --><meta property="fb:app_id" content="461671483851116"/>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="https://atvscene.com/atvscene/wp-content/uploads/2018/11/ssi_ltr_arch500.jpg" />
<!-- End Facebook Like Thumbnail -->

		<meta http-equiv="X-UA-Compatible" content="IE=8" />
		
		<!-- BEGIN SimplyInstagram IE -->
		<!-- [if IE 9]>
		<style type="text/css">		
		.comment-profile{margin:2px;width:45px;float:left}
		.comment-profile img{vertical-align:top}
		.comment-holder{top:0;width:200px;float:left!important}
		.comments-holder{width:210px;float:left}
		</style>
		<![endif]-->
		<!-- END SimplyInstagram IE -->
		
		
<style type='text/css'>

#nav-main-wrapper { background: #222222 url(https://atvscene.com/atvscene/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more { background: #222222 }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #222222;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #222222;
	}

#nav-mobi select { background: #222222 url(https://atvscene.com/atvscene/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #222222 url(https://atvscene.com/atvscene/wp-content/themes/gameday/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #eb1e00; }
.prev-post, .next-post { color: #eb1e00; }
a, a:visited { color: #7db5f0; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #d9d9d9 url(https://atvscene.com/atvscene/wp-content/themes/gameday/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>


<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://atvscene.com/atvscene/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://atvscene.com/atvscene/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<style type='text/css'>
/* Begin Simple Side Tab Styles*/
#rum_sst_tab {
	font-family:"Helvetica Neue", Helvetica, sans-serif;
	top:200px;
	background-color:#2B2A2A;
	color:#FED418;
	border-style:solid;
	border-width:0px;
}

#rum_sst_tab:hover {
	background-color: #464752;
	

}

.rum_sst_contents {
	position:fixed;
	margin:0;
	padding:6px 13px 8px 13px;
	text-decoration:none;
	text-align:center;
	font-size:15px;
	font-weight:bold;
	border-style:solid;
	display:block;
	z-index:100000;
}

.rum_sst_left {
	left:-2px;
	cursor: pointer;
	-webkit-transform-origin:0 0;
	-moz-transform-origin:0 0;
	-o-transform-origin:0 0;
	-ms-transform-origin:0 0;
	-webkit-transform:rotate(270deg);
	-moz-transform:rotate(270deg);
	-ms-transform:rotate(270deg);
	-o-transform:rotate(270deg);
	transform:rotate(270deg);
	-moz-border-radius-bottomright:10px;
	border-bottom-right-radius:10px;
	-moz-border-radius-bottomleft:10px;
	border-bottom-left-radius:10px;
}

.rum_sst_right {
   	right:-1px;
	cursor: pointer;
	-webkit-transform-origin:100% 100%;
	-moz-transform-origin:100% 100%;
	-o-transform-origin:100% 100%;
	-ms-transform-origin:100% 100%;
	-webkit-transform:rotate(-90deg);
	-moz-transform:rotate(-90deg);
	-ms-transform:rotate(-90deg);
	-o-transform:rotate(-90deg);
	transform:rotate(-90deg);
	-moz-border-radius-topright:10px;
	border-top-right-radius:10px;
	-moz-border-radius-topleft:10px;
	border-top-left-radius:10px;
}

.rum_sst_right.less-ie-9 {
	right:-120px;
	filter: progid:DXImageTransform.Microsoft.BasicImage(rotation=1);
}

.rum_sst_left.less-ie-9 {
	filter: progid:DXImageTransform.Microsoft.BasicImage(rotation=3);
}

/* End Simple Side Tab Styles*/

</style>

<meta name="generator" content="Powered by Slider Revolution 5.4.8.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-168941 single-format-standard wpb-js-composer js-comp-ver-4.9.1 vc_responsive">

<div id="site">
	<div id="wrapper">
       <div id="head_wrapper">
          <div id="header-ad-wrapper">
<div class="g g-3"><div class="g-single a-9"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leader -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0515719039527627"
     data-ad-slot="2291763295"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>     </div>
       <div id="atvrider"></div>
       <div id="atvlogo"></div>
       <div id="utvlogo"></div>
  
       <div id="bottom_block"></div>
      
       </div>
<script>
jQuery('#atvlogo').click(function(){
window.location.href="https://atvscene.com";	
});
jQuery('#utvlogo').click(function(){
window.location.href="http://utvscene.com";	
});


</script>
       
		<div id="nav-main-wrapper">
     
			<div id="nav-main">
				<div id="nav-main-left">
										<ul class="nav-main">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-149970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-149970"><a href="https://atvscene.com/">Home</a></li>
<li id="menu-item-887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-887"><a href="https://atvscene.com/category/racing/">Racing</a></li>
<li id="menu-item-138155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138155"><a href="https://atvscene.com/category/features/">Features</a></li>
<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-890"><a href="https://atvscene.com/category/reviews/">Reviews</a></li>
<li id="menu-item-891" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-891"><a href="https://atvscene.com/category/how-to/">How to</a></li>
<li id="menu-item-892" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-892"><a href="https://atvscene.com/category/gear/">Gear</a></li>
<li id="menu-item-136850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136850"><a href="https://atvscene.com/category/scenegirls/">Scene Girls</a></li>
<li id="menu-item-168655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168655"><a href="https://atvscene.com/category/must-see-video/">Must-See Video</a></li>
<li id="menu-item-136854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136854"><a href="http://utvscene.com/contact-us/">Contact Us</a></li>
</ul></div>					</ul>
																<div id="nav-mobi">
 							<div class="menu-main-menu-container"><select><option value="#">Menu</option><option value="https://atvscene.com/">Home</option>
<option value="https://atvscene.com/category/racing/">Racing</option>
<option value="https://atvscene.com/category/features/">Features</option>
<option value="https://atvscene.com/category/reviews/">Reviews</option>
<option value="https://atvscene.com/category/how-to/">How to</option>
<option value="https://atvscene.com/category/gear/">Gear</option>
<option value="https://atvscene.com/category/scenegirls/">Scene Girls</option>
<option value="https://atvscene.com/category/must-see-video/">Must-See Video</option>
<option value="http://utvscene.com/contact-us/">Contact Us</option>
</select></div>						</div><!--nav-mobi-->
									</div><!--nav-main-left-->
				<div id="nav-search">
					<form method="get" id="searchform" action="https://atvscene.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--nav-search-->
			</div><!--nav-main-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<!-- <div id="top-spacer"></div> -->
						
			<div id="content-outer">

				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="https://atvscene.com">Home</a> / <a href="https://atvscene.com/category/gear/">Gear</a> / <span class="current">Protect Your Plastic with an OEM Look</span></div>	</div><!--breadcrumb-->
	<h1 class="headline">Protect Your Plastic with an OEM Look</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="https://atvscene.com/author/john_pellan/" title="Posts by John Pellan" rel="author">John Pellan</a></div></li>
							<li>
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
							<g:plusone size="medium" annotation="bubble" width="120"></g:plusone>
						</li>
						<li>
						
<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fatvscene.com%2Fprotect-your-plastic-with-an-oem-look%2F&media=https://atvscene.com/atvscene/wp-content/uploads/2018/11/ssi_ltr_arch500.jpg&description=Protect Your Plastic with an OEM Look" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</li>
						<li><div class="post-update">Updated: November 30, 2018</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-168941 post type-post status-publish format-standard has-post-thumbnail hentry category-gear category-how-to category-reviews tag-fender-protection tag-oem-plastic-protection tag-ssi-decals tag-ssi-decals-graphics-kit tag-suzuki-ltr450-graphics">
																				<div id="content-area">
			<div class="fcbkbttn_like "><div class="fb-like fb-like-" data-href="https://atvscene.com/protect-your-plastic-with-an-oem-look/" data-colorscheme="light" data-layout="" data-action="like"  data-size=""></div></div></div><div class="bottomcontainerBox" style="background-color:transparent;">
			<div style="float:left; width:85px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fatvscene.com%2Fprotect-your-plastic-with-an-oem-look%2F&amp;layout=button_count&amp;show_faces=false&amp;width=85&amp;action=like&amp;font=verdana&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:85px; height:21px;"></iframe></div>
			<div style="float:left; width:80px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<g:plusone size="medium" href="https://atvscene.com/protect-your-plastic-with-an-oem-look/"></g:plusone>
			</div>
			<div style="float:left; width:95px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://atvscene.com/protect-your-plastic-with-an-oem-look/"  data-text="Protect Your Plastic with an OEM Look" data-count="horizontal"></a>
			</div><div style="float:left; width:105px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;"><script type="in/share" data-url="https://atvscene.com/protect-your-plastic-with-an-oem-look/" data-counter="right"></script></div>			
			<div style="float:left; width:85px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;"><script src="https://www.stumbleupon.com/hostedbadge.php?s=1&amp;r=https://atvscene.com/protect-your-plastic-with-an-oem-look/"></script></div>			
			</div><div style="clear:both"></div><div style="padding-bottom:4px;"></div><p><iframe src="https://www.youtube.com/embed/aO0LCrdAm_w" width="600" height="345" frameborder="0" allowfullscreen="allowfullscreen"></iframe><br />
I wanted to protect the plastic on my Suzuki LTR-450R, and at the same time make my classic Suzuki look as close to showroom stock as possible. The best solution for this is a Graphics / Protection Kit from SSi Decals.</p>
<p>You get easy-to-apply perfect-fitting pieces of high-quality triple-layer vinyl with an aggressive 3M adhesive. SSi makes kits for a ton of different machines and they already have the machine&#8217;s correct make, model and year OEM logos &#8211; plus they know just where they are supposed to go on the machine.</p>
<p>At only $160 &#8211; $200 for a kit, it&#8217;s money well spent, especially for older machines with hard-to-find OEM plastic.</p>
<p>Click over to <a href="http://www.ssidecals.com">ssidecals.com</a> for more details.</p>
<li class="tags-list"><span class="tags-icon">Tags: </span><a href="https://atvscene.com/tag/fender-protection/" rel="tag">Fender Protection</a>, <a href="https://atvscene.com/tag/oem-plastic-protection/" rel="tag">OEM Plastic Protection</a>, <a href="https://atvscene.com/tag/ssi-decals/" rel="tag">SSi Decals</a>, <a href="https://atvscene.com/tag/ssi-decals-graphics-kit/" rel="tag">SSi Decals Graphics Kit</a>, <a href="https://atvscene.com/tag/suzuki-ltr450-graphics/" rel="tag">Suzuki LTR450 Graphics</a></li><br><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3 class="facebookcomments">Comments</h3><p class="facebookcomments"><fb:comments-count href=https://atvscene.com/protect-your-plastic-with-an-oem-look/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://atvscene.com/protect-your-plastic-with-an-oem-look/" data-numposts="5" data-width="623" data-colorscheme="dark"></div><div class='yarpp-related'>
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='https://atvscene.com/hinson-ss-series-single-spring-clutch-kit/' title='Hinson SS Series Single Spring Clutch Kit'>
<img width="120" height="120" src="https://atvscene.com/atvscene/wp-content/uploads/2010/03/hinson_ss2010-300x225-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://atvscene.com/atvscene/wp-content/uploads/2010/03/hinson_ss2010-300x225-120x120.jpg 120w, https://atvscene.com/atvscene/wp-content/uploads/2010/03/hinson_ss2010-300x225-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Hinson SS Series Single Spring Clutch Kit</span></a>
<a class='yarpp-thumbnail' href='https://atvscene.com/factory-dvd-review/' title='The Factory DVD Review'>
<img width="120" height="120" src="https://atvscene.com/atvscene/wp-content/uploads/2008/12/premis_factory1-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://atvscene.com/atvscene/wp-content/uploads/2008/12/premis_factory1-120x120.jpg 120w, https://atvscene.com/atvscene/wp-content/uploads/2008/12/premis_factory1-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">The Factory DVD Review</span></a>
<a class='yarpp-thumbnail' href='https://atvscene.com/bully-dog-technologies/' title='Bully Dog Technologies'>
<img width="120" height="120" src="https://atvscene.com/atvscene/wp-content/uploads/2007/03/bullydogbrnout_1-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://atvscene.com/atvscene/wp-content/uploads/2007/03/bullydogbrnout_1-120x120.jpg 120w, https://atvscene.com/atvscene/wp-content/uploads/2007/03/bullydogbrnout_1-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Bully Dog Technologies</span></a>
<a class='yarpp-thumbnail' href='https://atvscene.com/huevos-8-video-review/' title='HUEVOS 8 Video Review'>
<img width="120" height="120" src="https://atvscene.com/atvscene/wp-content/uploads/2005/12/huevos8header-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://atvscene.com/atvscene/wp-content/uploads/2005/12/huevos8header-120x120.jpg 120w, https://atvscene.com/atvscene/wp-content/uploads/2005/12/huevos8header-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">HUEVOS 8 Video Review</span></a>
</div>
</div>
									<div class="post-tags">
				<a href="https://atvscene.com/tag/fender-protection/" rel="tag">Fender Protection</a><a href="https://atvscene.com/tag/oem-plastic-protection/" rel="tag">OEM Plastic Protection</a><a href="https://atvscene.com/tag/ssi-decals/" rel="tag">SSi Decals</a><a href="https://atvscene.com/tag/ssi-decals-graphics-kit/" rel="tag">SSi Decals Graphics Kit</a><a href="https://atvscene.com/tag/suzuki-ltr450-graphics/" rel="tag">Suzuki LTR450 Graphics</a>			</div><!--post-tags-->
						
					</div><!--content-area-->
		
			
		<div id="comments">
				
	

</div><!--comments-->			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			
			
		<div class="widget-container">
			<h4 class="widget-header-fb"></h4>
			<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/atvscene/&amp;width=300&amp;height=300&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:300px;" allowTransparency="true"></iframe>
		</div><!--widget-container-->


		</div><!--sidebar-wrapper-->	
</div><!--main -->


				</div><!--content-inner-->
			</div><!--content-outer-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">
		<div id="footer">
			<div id="footer-nav">
				<div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-149970"><a href="https://atvscene.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-887"><a href="https://atvscene.com/category/racing/">Racing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138155"><a href="https://atvscene.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-890"><a href="https://atvscene.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-891"><a href="https://atvscene.com/category/how-to/">How to</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-892"><a href="https://atvscene.com/category/gear/">Gear</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136850"><a href="https://atvscene.com/category/scenegirls/">Scene Girls</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168655"><a href="https://atvscene.com/category/must-see-video/">Must-See Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136854"><a href="http://utvscene.com/contact-us/">Contact Us</a></li>
</ul></div>			</div><!--footer-nav-->
			<div id="copyright">
				<p>Copyright © ATV Scene.com</p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=735f0823-5277-4d5a-970d-a213de39963f"></script>
			<div id="fb-root"></div>
            <script>
                window.fbAsyncInit = function() {
                    FB.init({
                        appId            : ,
                        autoLogAppEvents : true,
                        xfbml            : true,
                        version          : 'v3.2'
                    });
                };

                (function(d, s, id){
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) {return;}
                    js = d.createElement(s); js.id = id;
                    js.src = "https://connect.facebook.net/en_US/sdk.js";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));
            </script>
		

<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<a href="https://atvscene.com/atvscene" target="_blank" id="rum_sst_tab" class="rum_sst_contents rum_sst_left">ATV Scene.com</a><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://atvscene.com/atvscene/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.8' type='text/css' media='all' />
<script type='text/javascript' src='https://atvscene.com/atvscene/wp-admin/admin-ajax.php?action=shadowboxjs&#038;cache=fb5230720420610a6d20e38efb19d3af&#038;ver=3.0.3'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://atvscene.com/atvscene/wp-includes/js/comment-reply.min.js?ver=4.8.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/atvscene.com\/atvscene\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://atvscene.com/atvscene/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://atvscene.com/atvscene/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://atvscene.com/atvscene/wp-content/themes/gameday/js/jquery.elastislide.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://atvscene.com/atvscene/wp-content/themes/gameday/js/scripts.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://atvscene.com/atvscene/wp-content/themes/gameday/js/ticker.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://atvscene.com/atvscene/wp-content/themes/gameday/js/respond.min.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://atvscene.com/atvscene/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://atvscene.com/atvscene/wp-content/themes/gameday/js/jquery.nicescroll.min.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://atvscene.com/atvscene/wp-content/themes/gameday/js/css3-mediaqueries.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://atvscene.com/atvscene/wp-content/themes/gameday/js/retina.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://atvscene.com/atvscene/wp-includes/js/wp-embed.min.js?ver=4.8.8'></script>

<!-- Begin Shadowbox JS v3.0.3.10 -->
<!-- Selected Players: html, iframe, img, qt, swf, wmp -->
<script type="text/javascript">
/* <![CDATA[ */
	var shadowbox_conf = {
		autoDimensions: false,
		animateFade: true,
		animate: true,
		animSequence: "sync",
		autoplayMovies: true,
		continuous: false,
		counterLimit: 10,
		counterType: "default",
		displayCounter: true,
		displayNav: true,
		enableKeys: true,
		flashBgColor: "#000000",
		flashParams: {bgcolor:"#000000", allowFullScreen:true},
		flashVars: {},
		flashVersion: "9.0.0",
		handleOversize: "resize",
		handleUnsupported: "link",
		initialHeight: 160,
		initialWidth: 320,
		modal: false,
		overlayColor: "#000",
		showMovieControls: true,
		showOverlay: true,
		skipSetup: false,
		slideshowDelay: 0,
		useSizzle: false,
		viewportPadding: 20
	};
	Shadowbox.init(shadowbox_conf);
/* ]]> */
</script>
<!-- End Shadowbox JS -->

<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=461671483851116&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>